I entered a preference to see film titles in English, but I still get them in Portuguese. What can i do about it?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I live in Brazil. but want to see the titles in English (And in the original language)
Photo of Avital GC

Avital GC

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Peter

Peter, Champion

  • 5929 Posts
  • 6915 Reply Likes
I would suggest that you try selecting "Original" in the settings. This will give you English titles for English-language films, but Portuguese titles for Portuguese-language films, etc.

When you select a country from the list, the results are sometimes inconsistent.
Photo of René

René

  • 1 Post
  • 0 Reply Likes
works.

This conversation is no longer open for comments or replies.