I'm missing badges I should have on my profile page

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old thread

Hi everyone,

I am encountering a problem with the newly added badges for rating the Oscar highlights of the years 2011 and 2010. I have rated all movies in the lists but the badges won't show up on my profile. It works fine for the years 2014, 2013 and 2012.

My profile: http://www.imdb.com/user/ur22017346/?ref_=nv_usr_prof_2

Highlights 2011: http://www.imdb.com/list/ls058947939/

Highlights 2010: http://www.imdb.com/list/ls058947892/

Anyone having similar issues? Thanks for any help!
V.

Photo of Vertigo

Vertigo

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 6 years ago

  • 1
Photo of Murray Chapman

Murray Chapman, Employee

  • 111 Posts
  • 73 Reply Likes
Those badges haven't been activated yet!
Photo of Murray Chapman

Murray Chapman, Employee

  • 111 Posts
  • 73 Reply Likes
Ok, try re-rating some titles on the lists now -- you should get the badge.
Photo of Vertigo

Vertigo

  • 2 Posts
  • 0 Reply Likes
Thank you for the quick help! Badges are now displayed correctly.
Photo of Ossi Jansen

Ossi Jansen

  • 1 Post
  • 0 Reply Likes
I'm having the same problem! What do I do?
Photo of Murray Chapman

Murray Chapman, Employee

  • 111 Posts
  • 73 Reply Likes
Re-rate one of the films on each of the lists; should appear within a few mins.

This conversation is no longer open for comments or replies.