International English AKAs not showing on main title pages anymore

  • 27
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: No longer relevant

International English AKAs are not showing on main title pages anymore, for the past few days at least. Only titles that have specific country AKAs show now, while many titles that only have the "International English title" attribute are now displaying only the original foreign title. Specific country AKAs have always correctly overridden international AKAs, but many, many titles only have the "international" attribute, which should show when there is nothing more specific.

Here are a few examples of Top 250 titles that this applies to:
Oldboy: http://www.imdb.com/title/tt0364569/
A Separation: http://www.imdb.com/title/tt1832382/
Pan's Labyrinth: http://www.imdb.com/title/tt0457430/
A Fistful of Dollars: http://www.imdb.com/title/tt0058461/
Ip Man: http://www.imdb.com/title/tt1220719/

In lists and subpages, the international English titles still show - just not on the main title pages.

Please fix this bug.
Photo of Jonny HD

Jonny HD

  • 11 Posts
  • 2 Reply Likes
  • sad

Posted 6 years ago

  • 27
Photo of Phantum

Phantum

  • 7 Posts
  • 4 Reply Likes
I am in Finland and it is not fixed for me, I have country set to UK and language to English but still get the Finnish titles in some instances:

http://www.imdb.com/title/tt1832382/
http://www.imdb.com/title/tt0058461/

http://www.imdb.com/title/tt0386117/

http://www.imdb.com/title/tt0253474/
Photo of Phantum

Phantum

  • 7 Posts
  • 4 Reply Likes
Dang and I thought I was being clever remembering the HTML codes. Unfortunately it is not giving me any option to edit... I only just joined for these comments so maybe I have not earned edit rights!
Photo of Emperor

Emperor, Champion

  • 6418 Posts
  • 3004 Reply Likes
Hmmm, I'm not sure - you put the mouse over the post and the options appear top right.
Photo of Phantum

Phantum

  • 7 Posts
  • 4 Reply Likes
I see that edit option with my comment above and for my post in the other thread but not for the post I want to edit here. Maybe a glitch to do with having bad HTML?
Photo of Emperor

Emperor, Champion

  • 6418 Posts
  • 3004 Reply Likes
Could be.
Photo of DavidAH_Ca

DavidAH_Ca, Champion

  • 3261 Posts
  • 2917 Reply Likes
Once there is a reply/comment to a post, the edit & delete options are removed.
Photo of Removed

Removed

  • 5 Posts
  • 5 Reply Likes
It seriously sucks!
Photo of jagman1949

jagman1949

  • 1 Post
  • 3 Reply Likes
Yes, pathetic & ridiculous. We speak english, we want english, we set english........who the F**K are you to overide our settings based on a poxy ip address? Idiots!

This conversation is no longer open for comments or replies.