Network error on iPhone

  • 4
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old thread

Continual "Network error" messages which makes the app unusable. I've checked my time and date settings, region is correct. I've deleted and reinstalled the app and power cycled my phone. Help please!
Photo of chris

chris

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 4
Photo of Mark Svendsen

Mark Svendsen, Employee

  • 176 Posts
  • 85 Reply Likes
Are you using wifi or cellular? Is there a firewall between your device and the internet? It sounds like something is blocking your app from connecting to the IMDb servers. I would suggest trying a different network connection to see if the problem goes away.
Photo of chris

chris

  • 2 Posts
  • 0 Reply Likes
I'm using cell, so there's no firewall.  What's interesting is I have two iPhones (one is my work phone), both are the same model and the same provider and same iOS version.  My work phone connects to the IMDB app just fine but my personal one does not.
Photo of Trevor

Trevor, Employee

  • 1566 Posts
  • 318 Reply Likes
Hi Chris,

May I ask if this issue persists?

-Trevor
Photo of Doron Zemour

Doron Zemour

  • 3 Posts
  • 0 Reply Likes
I

I have the same problem. Did all of the above
Photo of VMK3

VMK3

  • 5 Posts
  • 1 Reply Like
I have same problem, started few days ago, out of blue. No update, or change s made, it just happened. Have tried all mentioned by others to fix. Just keeps saying NETWORK ERROR. And why does this post say the problem is solved??? There is no solution listed.
(Edited)
Photo of Gerard Icloud

Gerard Icloud

  • 2 Posts
  • 0 Reply Likes
same thing here... I have been using the IMDB app for a long time and since the last couple of days for some reason  is not able to connect to the network. When I try to make a search i get the message: 'We couldn't connect to IMD now. Please try again' Can anyone tell us if there is any way to sort this out? Thanks!

This conversation is no longer open for comments or replies.