Problem/bug when submitting a new title - the letter "Ä" is changed to "ä".

  • 1
  • Problem
  • Updated 5 months ago
  • In Progress
Hi.

I have a strange problem (I have to assume it's a bug) with one new title that I'm trying to add to IMDb. The title has a letter "Ä", but when I click "re-check these updates" a few times, the system somehow changes all the "Ä" letters to: "ä". Now the system thinks that the title "changed" and I have to start over. I'm in some kind a loop and IMDb then creates several submission numbers for good measure. I can't really proceed (I just tried to start everything from scratch, but the "ä" seems to appear at some point).

The title itself has a letter "Ä" and so does some of the cast & crew members (all are mysteriously changed to "ä"). I can't remember that I had these kind of problems before and I have added several cast & crew members which had a letter "Ä" in their name. I tried a few browsers (older, I admit) and also tried to correct these via my phone.

Letter Ä: https://en.wikipedia.org/wiki/Ä

My latest submission number: 190203-150520-090200
(This could be the original, but not fully sure: 190202-203552-722200 )

Thanks.
Photo of Eboy

Eboy

  • 1482 Posts
  • 1819 Reply Likes

Posted 6 months ago

  • 1
Photo of Peter

Peter, Champion

  • 6138 Posts
  • 7256 Reply Likes
As a workaround, try using the code listed here:
https://help.imdb.com/article/contrib...
Photo of Eboy

Eboy

  • 1482 Posts
  • 1819 Reply Likes
Thanks, but it seems that when I add "ä" instead of "ä", it first shows the letter "ä" which then again changes to "ä" (when I add "re-check these updates"). This is now another computer at my work, btw.
Photo of Will

Will, Official Rep

  • 3581 Posts
  • 4327 Reply Likes
Hi Eboy,

That's odd, it looks like that character is supported, see the episode names https://www.imdb.com/title/tt2381718/?ref_=fn_al_tt_1 and https://www.imdb.com/title/tt3257586/?ref_=fn_al_tt_2

I've cut a ticket for our tech teams to investigate.
Photo of Eboy

Eboy

  • 1482 Posts
  • 1819 Reply Likes
Yes, it’s supported, I’m sure of that. In my case the letter ”ä” is the last letter of the title. Not sure if that matters, but just a thought. And of course I could be wrong and it’s some other area in the new title form that’s ”causing” the bug.

Thanks.
Photo of Will

Will, Official Rep

  • 3581 Posts
  • 4327 Reply Likes
Hi Eboy,

Our technical team have taken a look but they are struggling to recreate the issue, it seems to be working fine for them when they submit that character.

Can you try using a different browser and see if you can create the title from scratch and are still experiencing the issue?

Regards,
Will
(Edited)
Photo of Eboy

Eboy

  • 1482 Posts
  • 1819 Reply Likes
I used a ”new” computer and new browser, but similar problems seemed to occur. I then removed all the names including the letter ”ä/Ä” (the title was also repeated in Plot outline and in Trivia) - except the actual title - and it seemed to went through.


Originally the title (ending to letter ”ä”) was included in the title, in the plot outline and in trivia. And there were also 3-4 cast&crew names with ”ä”. Not sure what caused the issue, though.


Anyway, I proceed to add episodes in the near future. Let’s see how that goes.
(Edited)