IMDB Star Rating missing from approved review

  • 1
  • Problem
  • Updated 9 hours ago
  • In Progress
  • (Edited)
My approved review is displaying without the star rating, and yes it is public. Is there a minimum amount of hours/days before the star rating shows up?. The other 26 reviews are displaying their star ratings.
https://www.imdb.com/review/rw5753644/?ref_=tt_urv

Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes

Posted 2 months ago

  • 1
Photo of Jaime

Jaime, Employee

  • 678 Posts
  • 919 Reply Likes
Hello,

Thanks for your post.

Are your Ratings public on your profile?

Thank you in advance.
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
(Edited)
Photo of Michelle

Michelle, Official Rep

  • 13256 Posts
  • 10607 Reply Likes
Hi Rick M -

I would encourage you to try editing your Review and try re-rating the stars, if the review is still not displaying the rating after that change please let us know and our staff will investigate further.

For details on how to edit your existing review, please see the following Help guide: https://help.imdb.com/article/contribution/contribution-information/how-do-i-edit-or-remove-a-review...#

Cheers!
(Edited)
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
I have already re-edited and re-rated the stars which is the reason why I have submitted this post twice. None of that worked.
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
Here is another series that I just rated with the stars missing as well.


Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 22853 Posts
  • 27141 Reply Likes
You are not signed in!
Sign in.............

(Edited)
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
What does signing in have to do with it? 

Seriously, I'm getting questions, suggestions, and everything else except an actual working solution that is only solvable by IMDB tech staff.

Next I'm going to see suggestions like, try a different browser or restart your computer, or try from a different ip-address, or just create a new account and the hell with it.

Here is the same sh1t signed in:

Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 22990 Posts
  • 27222 Reply Likes
Did you rate it from the review submission point?
Or rate it from the main page?


Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 22990 Posts
  • 27222 Reply Likes
See........No rating!!
(Edited)
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
The review submission point, same as from your screenshot.
Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 22786 Posts
  • 27071 Reply Likes
Sometimes it misses. Or we forget!
Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 22786 Posts
  • 27071 Reply Likes
Lately because of the limitations of the bandwidth some data is not transferred. (Packet loss) This is due to all of us being at home and not working (Some, that is!) due to COVID-19.
Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 22990 Posts
  • 27222 Reply Likes
Have you done as suggested and re-rated the title from the review point. It will require a modification of the review. Add a word or two.


Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
Yes, I have done all that and several other things as well.

This is not an end-user/front-end issue, this is a bug on their end which is why I started this post in the first place. 

When I come across an issue I will try to solve it via trial-and-error, research, and some common sense: none of which applies here.

There is clearly an issue with their system and they are in no rush to fix or prioritize anything when it comes to bugs that affect end-users especially when it requires some actual work and effort. Other user issues that have gone unanswered on this message board for years speaks volume to their competence.
(Edited)
Photo of Michelle

Michelle, Official Rep

  • 13256 Posts
  • 10607 Reply Likes
Hi Rick M -

I will be happy to report this use case to our technical team to investigate the occurrence, before I do so, can you confirm if you were able to rate the title on the existing Review once you were signed in?
(Edited)
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
any updates on fixing this issue?
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
Yes, I was able to rate the title on the existing review after been signed in.

All four of my reviews are missing the star ratings, including the latest review from today (Penny Dreadful:City of Angels):

It is a good thing that I only have 4 reviews since 2013 as this will make it easy and simple to create/open a new account.




(Edited)
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
Edited
(Edited)
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
Any progress on fixing this issue?
Photo of Rick M

Rick M

  • 13 Posts
  • 11 Reply Likes
After skimming reviews on IMDB I noticed that many other reviewers are also having the same issue where their star ratings do not show or appear. Apparently this has been an ongoing issue with IMDB star ratings for many and their techs have no resolution for this global issue. I think that it will probably be best to open another/new account on IMDB to see if the star ratings appear with the new account.
Photo of Michelle

Michelle, Official Rep

  • 13256 Posts
  • 10607 Reply Likes
Hi Rick M -

Thanks for all your additional notes and observations, this issue has been reported to our technical team who will investigate shortly.  As soon as there is an update I will relay the status here.

Thanks for your patience!
(Edited)