Title List, Description/Comment, Hyphen Bug

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old thread

On this list
https://www.imdb.com/list/ls027332897
I've added comments on the last 2 titles:


But when I save them (tap the checkmark icon), only the second one displays:


Also true in View mode:


But in Edit mode, when I tap on the invisible description, it's there. It's also there in Export.

The only difference between the 2 descriptions is the use of the hyphen instead of " to ".

Fortunately, not all hyphens fail, such as ones within a URL are ok.

Happening on Chrome on a Chromebook, and Firefox on Windows 10.
Photo of bderoes

bderoes, Champion

  • 1001 Posts
  • 1352 Reply Likes

Posted 1 year ago

  • 1
Photo of Claire

Claire, Official Rep

  • 1507 Posts
  • 995 Reply Likes
Hi bderoes,

Thanks for reporting this issue. I've forwarded this to our technical team for further investigation.

We'll update this thread once we receive further information.

Thanks in advance for your patience.
Photo of bderoes

bderoes, Champion

  • 1001 Posts
  • 1352 Reply Likes
Hi,  Claire

I've run into this some more.
It's very specific to leading the description with characters "ch" then various digits and a hyphen. 

For instance, "ch11+" is fine.
So is " ch11-12", with the leading space.
But "ch1117-21" displays as blank.
Photo of Claire

Claire, Official Rep

  • 1507 Posts
  • 995 Reply Likes
Thanks so much, bderoes.

I've forwarded this to the technical team to aid their investigation.
Photo of Claire

Claire, Official Rep

  • 1507 Posts
  • 995 Reply Likes
Hi bderoes,

Our technical team has now confirmed that this issue is resolved.

Let us know if we can offer any further assistance.

This conversation is no longer open for comments or replies.