Titles in wrong language

  • 8
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old thread

Some titles are still shown in Finnish (my local language) even though I have all my settings as English.
https://dl.dropboxusercontent.com/u/5...
Photo of Juha Keränen

Juha Keränen

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 8
Photo of Peter

Peter, Champion

  • 6618 Posts
  • 8067 Reply Likes
The English title is listed as an International (or World-Wide) English title:

http://www.imdb.com/title/tt0099564/r...

Since you have selected to see US titles the system should arguably show you the English title, but this doesn't seem to work. The same issue has been reported by a number of international users here:

https://getsatisfaction.com/imdb/topi...
Photo of Åke Eldberg

Åke Eldberg

  • 3 Posts
  • 0 Reply Likes
This is a constant problem for me too. I have set my language to English but IMDB still gives me titles translated into my local language. There is a remark in the settings page that one can login to IMDB via the URL akas.imdb.com which is supposed to always show titles in the original language, but this doesn't work either. Is there really no way to turn this annoying feature off, permanently?
Photo of Åke Eldberg

Åke Eldberg

  • 3 Posts
  • 0 Reply Likes
Could not find that option in Site Preferences. I'm assuming you don't mean "Aboriginal" :-) Both the Title display country and Title display language menus have long lists but no "Original".
Photo of Peter

Peter, Champion

  • 6600 Posts
  • 8026 Reply Likes
For me "Original" is one of the first two options under "Title display country".
Photo of Åke Eldberg

Åke Eldberg

  • 3 Posts
  • 0 Reply Likes
Gosh, how could I miss that? Now that I looked again, it was there! Thanks for the tip! Seems to work, too.
Photo of Amaral Sanchez

Amaral Sanchez

  • 1 Post
  • 0 Reply Likes
excuse me, but, where do I find those settings?
Photo of Peter

Peter, Champion

  • 6600 Posts
  • 8026 Reply Likes
Site preferences with title display settings:
https://www.imdb.com/preferences/general
Photo of jujiko

jujiko

  • 2 Posts
  • 0 Reply Likes
i don't want to log in every time for seing just the original title...plz change this behavior! show original titles for default and show preferred titles for users who currently log in. it should be that way! not the opposite!!
(Edited)
Photo of Mitis

Mitis

  • 1 Post
  • 0 Reply Likes
I believe problem exists from detecting location/language from IP address instead of browser language. This is common on many sites. If I change my IP with proxy or any other way, titles will change too.
Photo of carsten888

carsten888

  • 6 Posts
  • 0 Reply Likes
I see many titles in other languages then my own or english. On the filmposter next to it it says the english movie name. Whats up with that?
Photo of Peter

Peter, Champion

  • 6600 Posts
  • 8026 Reply Likes
If the titles are in the language of the country where the film was made, you are probably seeing the intended behavior. By default, you will see local titles from the country you are in, but when a local title is not available you will see the original title.
Photo of Alireza

Alireza

  • 13 Posts
  • 9 Reply Likes
Same here :| and IMDB don't care at all, thank you IMDB :)
Photo of Paulo Alegria

Paulo Alegria

  • 17 Posts
  • 8 Reply Likes
looks like this ridiculous bug returned. somehow the pages are no longer displayed as my preferences on "Site Preferences" and the titles are now displayed in portuguese instead of the original language. really dumb :\

This conversation is no longer open for comments or replies.