uk box office

  • 1
  • Problem
  • Updated 10 months ago
  • Not a Problem
  • (Edited)
Since a couple of days ago I receive the UK Box Office instead of the US Box Office. Ive always had the US Box Office but have no idea why this has all of a sudden changed. It can't be due to location as firstly this happened only a few days ago and secondly and most importantly is that I am using an IP address in the US. Can anyone explain what I can do to fix this problem as it is not a location issue but clearly something else going on. The UK Box Office is really nothing like the US Box Office
Photo of Roderick Van de Ven

Roderick Van de Ven

  • 13 Posts
  • 1 Reply Like
  • Frustrated

Posted 11 months ago

  • 1
Photo of Claire

Claire, Official Rep

  • 1521 Posts
  • 1002 Reply Likes
Hi Roderick,

So that we can investigate further, can you please provide us with the following additional information?
  • In what country are you and your device currently located?
  • What device model and browser/app versions are you using when you experience this?
  • Please provide a few example titles where you're experiencing this.
  • Please provide a screenshot of the page where you're experiencing this.
Thanks in advance.
Photo of Roderick Van de Ven

Roderick Van de Ven

  • 13 Posts
  • 1 Reply Like
Hi Claire,  It seems to have miraculously switched back to the US Box Office. This isn't the first time I have come across this problem, but because it happened again I thought I'd mention in. I have read other comments and IMDB thinks it has to do with the location you're in but this is not the case as it has already switched back. I just wonder why this is happening at times. For the answers to your other questions, I live in the Netherlands (but no that is not the reason for the UK Box Office, as explained above). Also I use a vpn server and I tested an IP on each continent, still the UK Box Office was showing. Im using my PC with windows 10, but again this is not the problem. Like I said it is back to the US Box Office but still I find it strange that this occurs and would like to know the reason why. Oh and screenshots are not needed as it is not showing it anymore. Thanks
(Edited)
Photo of Claire

Claire, Official Rep

  • 1521 Posts
  • 1002 Reply Likes
Thanks, Roderick. Glad to hear it has reverted back to normal.

If you do encounter the issue again, please send us over a screenshot of the page and provide us with the title or URL of the title page, and we'd be happy to research further.

Thanks in advance.

This conversation is no longer open for comments or replies.