Unable to update a new added Title

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I added a title 3 days ago, happy that its live now (http://www.imdb.com/title/tt3258430/)
But I'm unable to edit/update info or credits, it says "tt3258430 is invalid" or "does not exist"

do I have to wait till I can start updating? is it live as dummy and not included in database yet? Am I missing something.

Thanks for any help you can provide.
Photo of T.A.V

T.A.V

  • 14 Posts
  • 1 Reply Like
  • confused

Posted 6 years ago

  • 1
Photo of Emperor

Emperor, Champion

  • 6418 Posts
  • 3002 Reply Likes
This happens a lot and i is because the page has recently gone live - all the relevant pages need to be rebuilt, but the processes run at different times and the edit page seems to lag behind the appearance of the main page by a few days.* I, personally, leave a new entry for a week or two to allow all the information to be slotted in before editing it as you may try and add data that is still yet to appear.

* There has been an increase in reports of this recently so there may be a problem, perhaps related to the faster processing announced recently...
Photo of T.A.V

T.A.V

  • 14 Posts
  • 1 Reply Like
Thanks for the info @Emperor, I'll wait for 2-3 days and try again.
Photo of T.A.V

T.A.V

  • 14 Posts
  • 1 Reply Like
I'm able to update the title page now.
All happened fast, I'm really happy.
Photo of Emperor

Emperor, Champion

  • 6418 Posts
  • 3002 Reply Likes
Good stuff. Recent changes have been implemented that seem to make this all run faster, so future submissions should be easier on this front. However, there are always chances something might slow the process down, but now you know what to do - wait a bit and if it still isn't working let us know here and staff can look into it.