Update Error Message - "is invalid"

  • 4
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old thread

Hi, I recently added a new show to IMDB and it's showing up now with all the data I added. I would like to update the credit and synopsis info now but everytime I try to do so, instead of the page of drop down menus allowing me to make additions or corrections, I get 'tt3209212' is invalid... as an error message. Does anyone know what this means?
Photo of Growly

Growly

  • 5 Posts
  • 1 Reply Like

Posted 6 years ago

  • 4
Photo of Giancarlo Cairella

Giancarlo Cairella, Official Rep

  • 1108 Posts
  • 1042 Reply Likes
Can you pleas try again now? It's possible that the title was still being updated on the site when you tried.

I see the page/title is there (http://www.imdb.com/title/tt3209212/) so attempts to update/add data should work.

Please let us know if this is not the case.
Photo of Emperor

Emperor, Champion

  • 6418 Posts
  • 3004 Reply Likes
Yep, I get the same error trying to edit it.

This is almost definitely because it is a new entry, so it might be all you need to do is give it a few days to let everything slot into place. I, personally, give a new title page a wide berth for a couple of weeks after it is accepted to ensure everything has been properly built, before making any changes.
Photo of Growly

Growly

  • 5 Posts
  • 1 Reply Like
Hi Giancarlo and Emperor.

Thank you both very much for having a look at this for me. I just tried it again and it's still coming up as invalid, so I think I will take your advice Emperor and give it a bit longer. They say it takes 2-14 days to update their system.. I was frankly quite surprised that it appeared as soon as it did after I submitted it. I'll give it more time and try later.

Many thanks again to you both. =)
Photo of Emperor

Emperor, Champion

  • 6418 Posts
  • 3004 Reply Likes
That should do the trick - if it doesn't then bump the thread and we can look ino it.
Photo of DavidAH_Ca

DavidAH_Ca, Champion

  • 3261 Posts
  • 2917 Reply Likes
Just a quick note: tt3209212 is now up with some credit data, and available for updates.
Photo of Growly

Growly

  • 5 Posts
  • 1 Reply Like
Heeeey, that's brilliant! Thanks for the heads up David! =D
Photo of Forerunner247

Forerunner247

  • 4 Posts
  • 0 Reply Likes
I am experiencing the same issue with my film "The Very Bad Man".  The page link is: 
http://www.imdb.com/title/tt3355002/.  The film title shows on my page and some of the other actor's pages.  But when I click the link....I get the same error.  Sometimes it works sometimes it doesn't.  I have to change and add some information on the film page, but I can't because of the error.  

The requested URL was not found on our server. Go to the IMDb homepage »404
ERROR Dude, where's my webpage?Jesse Montgomery III, Dude, Where's My Car? (2000)

How can I fix this?
(Edited)
Photo of Emperor

Emperor, Champion

  • 6418 Posts
  • 3004 Reply Likes
Give it a few days - this happens when a title is new.
Photo of Forerunner247

Forerunner247

  • 4 Posts
  • 0 Reply Likes
Ok.  Thank you.  :-)
Photo of Kyle Johnstone

Kyle Johnstone

  • 2 Posts
  • 0 Reply Likes
i am the same issue with my movie the only thing is. I added the credits and the page is their for the movie but the credits are not listed. The link is http://www.imdb.com/title/tt5220872/
Photo of Kyle Johnstone

Kyle Johnstone

  • 2 Posts
  • 0 Reply Likes
Thank You

This conversation is no longer open for comments or replies.