URL Links Completely disappear in Message Board Posts

  • 3
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: IMDb boards

I recently tried to post a link in a new message on one of IMDb's message boards using the correct format [url]link[/url] but when I preview or post the post, nothing shows up.

There is a blank spot where the URL should be.

Does anyone know why this is and how it can be fixed?
Photo of Lou Kang

Lou Kang

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 3
Photo of Dan Dassow

Dan Dassow, Champion

  • 16901 Posts
  • 19184 Reply Likes
Hi Lou Kang,

Thank you for reporting this problem. I was just about to report the problem myself.

TsarStepan also reported this problem on the IMDb Poll message board on Wed Jul 23 2014 08:09:30 Pacific Daylight Time.
YAY! Another fun board glitch!
http://www.imdb.com/board/bd0000088/nest/232510762

It appears that this glitch started around five to six hours ago. From what I can tell, the problem with the [url][/url] BBCode only affects new posts and does not affect posts posted before the glitch occurred unless someone edits and re-saves the post.

Also, only the URL tag seems to be affected. All of the other BBCode tags still appear to work.

Unfortunately, this is not a problem a normal user (such as your or I) can fix.

Let's hope that the IMDB technical staff see your problem report.
(Edited)
Photo of Dan Dassow

Dan Dassow, Champion

  • 16901 Posts
  • 19184 Reply Likes
http://www.imdb.com/board/bd0000042/nest/232519954
muzzle has posted that the problem will be fixed by tomorrow.
Photo of (closed account)

(closed account)

  • 379 Posts
  • 431 Reply Likes
Hmm ... that thread and Muzzle's reply have recently been deleted.
Photo of Peter

Peter, Champion

  • 8207 Posts
  • 10719 Reply Likes

This conversation is no longer open for comments or replies.