User ID Displaying Instead of User Name on Message Boards

  • 7
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: IMDb boards

Periodically today, the User ID is displaying instead of the User Name. I've attached an example below. I've seen this happen while displaying a message and for the list of threads. I've only been in the IMDb Poll message board today, so I do not know whether this is isolated to that board.
Photo of Dan Dassow

Dan Dassow, Champion

  • 13076 Posts
  • 13269 Reply Likes

Posted 4 years ago

  • 7
Photo of bluesmanSF

bluesmanSF, Champion

  • 10815 Posts
  • 6429 Reply Likes
I noticed it on I Need To Know, was going to get a screen cap and post here, but then I looked at other boards first and they looked fine, and when I returned to INTK, it was fine...but I guess it's still glitchy...looked very odd!
Photo of Dan Dassow

Dan Dassow, Champion

  • 13076 Posts
  • 13269 Reply Likes
bluesmanSF,

Thank you for confirming that this problem is not isolated to my account and/or the IMDb Poll message boards.

If I reload the page, the problem tends to clear itself. I've also noticed that the emoticons take longer than usual to render.
Photo of Col Needham

Col Needham, Official Rep

  • 6834 Posts
  • 4809 Reply Likes
Thanks for the problem report.  The appropriate team have been notified. 
Photo of Dan Dassow

Dan Dassow, Champion

  • 13076 Posts
  • 13269 Reply Likes
Thanks Col.

It looks like other people are having the problem on the IMDb Poll message board.
http://www.imdb.com/board/bd0000088/nest/247168857

If I discover additional relevant information, I will post it in this thread.
Photo of Dan Dassow

Dan Dassow, Champion

  • 13076 Posts
  • 13269 Reply Likes
There is a report of the problem on the Film General message board.
http://www.imdb.com/board/bd0000007/nest/247160163

I also encountered the problem on the Movie Awards message board.

Photo of Col Needham

Col Needham, Official Rep

  • 6834 Posts
  • 4809 Reply Likes
Thanks, yes, it is everywhere within the boards system. All boards, all boards related pages (including PMs etc) as there is one central piece of software which converts the IDs to the preferred display text.  It is not a security issue since all these IDs are linked to the profile pages which include the ID in the URL anyway. 
Photo of amyghost

amyghost

  • 13 Posts
  • 25 Reply Likes
Col, I'm aware that this comment may be out of bounds--but is it completely inappropriate for some of us to begin wondering, in the wake of trolls who seem to be unkillable, who can create numerous accounts and reappear on the boards with them within minutes of being deleted, and who seem to have an eerie ability to stalk and harass other users to a level that it would seem not possible for the ordinary user to access, if there may be problems with individuals who have scope and powers beyond those of the everyday user possibly abusing some of those powers?

It's simply a thought. Rogues do exist, and I think there are some of us who are becoming very concerned that this might be a part of some of the ongoing abuse issues many are encountering here.
Photo of Cherie Grant

Cherie Grant

  • 3 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled My account has been hacked.

Someone has changed the name on my posts. How do i regain control of my posts and account? 
Photo of RoidDroidVoid

RoidDroidVoid

  • 5 Posts
  • 0 Reply Likes
Could you be mistaking the issue mentioned above for an intentional hack?  Your post contains insufficient information for anyone to be able to do you any good.  What did your username look like after the change?

Just trying to help.
Photo of bluesmanSF

bluesmanSF, Champion

  • 10815 Posts
  • 6429 Reply Likes
If you click the link and look at the thread that was moved here, she states, when I suggested it might be this glitch:

Hi thanks for your reply. yeah I changed my password and then went back and things looked good for a bit and then all the names changed to numbers on two boards and i figured something glitchy is happening. it happened only on a few posts at first so i thought someone had got into my account and changed my name. happily that is not that case. glad to see you confirming this. :)
Photo of RoidDroidVoid

RoidDroidVoid

  • 5 Posts
  • 0 Reply Likes
Okay, got it. Thanks for pointing that out.
Photo of RoidDroidVoid

RoidDroidVoid

  • 5 Posts
  • 0 Reply Likes
I have been experiencing this issue a lot as well.  I notice that most of the time when I refresh, I get the usernames back.  Though there is certainly something not functioning correctly.

Also, I noticed that when trying to add an item to my watch-list, I often get an error that it wasn't able to access the feature but after refreshing, 85% of the time, it works.

Last, I have begun noticing today that I am unable to vote on whether or not any particular review was helpful or not.  In this case, refreshing does NOT seem to resolve the issue.

If I had to guess, I would say these are probably all related issues.  They may relate to "request timeouts" happening in the background which would point to server load or code efficiency issues.

The other possibility is that they are having a back-end issue with database transactions timing out.

Of course, both of my guesses could be wrong but if it were me, I'd start there to attempt to troubleshoot the problems.
Photo of Col Needham

Col Needham, Official Rep

  • 6834 Posts
  • 4809 Reply Likes
This should be fixed now, sorry for the inconvenience. 

This conversation is no longer open for comments or replies.