I’m frustrated

Unhappy width this app dont work for me

When i try to access to my database it says:
Password authentication failed.
Authentication method password not supported by the server at this stage.

I dont understand why the ssh dont work because i use navicat without problem.
1 person has
this problem
+1
Reply
  • impathic (Customer Support Representative) September 13, 2012 15:22
    Are you able to ssh in to the host using password authentication or key authentication? Many default SSH server installations are configured to refuse the authentication type "password". Often, they only accept "publickey" and "keyboard-interactive". You have a couple of options:

    1. Enable password authentication. E.g., in case of OpenSSH on Fedora, edit /etc/sshd/sshd_config and change the value of "PasswordAuthentication" to "yes", then send a HUP signal to the daemon so that it re-reads its configuration.
    2. Switch to public-key authentication. Probably the best choice.

    Alternatively, you could try to use the separate iSSH app's SSH tunnel mode and connect through that app.

    Alternatively, if you find that the app doesn't satisfy your needs, you can get a refund through Apple by filling out the form at http://www.apple.com/emea/support/itu...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited indifferent, undecided, unconcerned