I’m scratching my head

Can't seem to find where to set the date format to DD/MM/YYY)

I'm a UK customer and the date format for for everything is: MM/DD/YYY. I need it to be DD/MM/YYYY. I've checked that my regional settings are set to English (UK). Am I missing something?
5 people have
this question
+1
Reply