Can't seem to find where to set the date format to DD/MM/YYY)

  • Question
  • Updated 5 years ago
  • Answered
I'm a UK customer and the date format for for everything is: MM/DD/YYY. I need it to be DD/MM/YYYY. I've checked that my regional settings are set to English (UK). Am I missing something?
Photo of Hydrolab

Hydrolab

  • 18 Posts
  • 0 Reply Likes
  • scratching my head

Posted 6 years ago

  • 6
Photo of Stephen

Stephen, Official Rep

  • 1435 Posts
  • 94 Reply Likes
Hi,

Thanks for raising this issue. We'll have this fixed ASAP so that inFlow respects the regional settings for dates. Thanks!
Photo of Hydrolab

Hydrolab

  • 18 Posts
  • 0 Reply Likes
I understand that the latest version has only just been released, but do you have any indication of when the next patch will be available?
Photo of Stephen

Stephen, Official Rep

  • 1435 Posts
  • 94 Reply Likes
We expect the next patch to be released in 2-3 weeks. Sorry for the inconvenience and thanks for your patience!
Photo of Vince Read

Vince Read

  • 1 Post
  • 0 Reply Likes
Morning Hydrolab / in flow

I am in the same position with the date format, I am a newly formed company and the companies I am dealing with are putting orders on their accounts system as 02/05/10 where is should be 05/02/10 so they are getting 90 days payment terms opposed to the standard 30 days. This is causing me a real problem. Please in flow can you help sooner rather than later.

Also the sales order not staing Invoice is also causing an issue, can you advise please if i am doing something wrong
Photo of Hydrolab

Hydrolab

  • 18 Posts
  • 0 Reply Likes
I don't have this issue any more as it was addressed in the last update.
Photo of Stephen

Stephen, Official Rep

  • 1435 Posts
  • 94 Reply Likes
Hi Vince,

inFlow (as of version 2.0.1.0) will use the date format that you have set in Windows regional settings. Can you check that you're on the latest version and that your Windows settings are what you want?
Photo of Noor MD

Noor MD

  • 16 Posts
  • 0 Reply Likes
Dear Stephen,
I've just downloaded the latest 2.1 update, but can't find the option to solve this problem. Where do i set the date format?
Photo of Stephen

Stephen, Official Rep

  • 1435 Posts
  • 94 Reply Likes
Hi,

You can change the date format under the Regional Settings in Windows. Here's how to do it on Vista:

1. Click Start, then Control Panel.
2. Select "Clock, Language and Region" -> Change the date, time, or number format.
3. You can either change the "Current format" there to your local country (or another country that has the same date format) or click "Customize this format", go to the Date tab, and then select the appropriate Date format.

Then restart inFlow, the dates should now show up using that format.
Photo of rishik.pb

rishik.pb

  • 1 Post
  • 0 Reply Likes
i have version too and i'm still facing this problem. the solution u suggest worked fine in version 1.i tried the same. but as soon i restart inflow after changing the regional settings, inflow runs with sample data and i cannot change back to my data.
Photo of Siobhan

Siobhan, Official Rep

  • 5374 Posts
  • 192 Reply Likes
Hi Rishik,

You should be able to switch back to your data using the link at the top of hte homepage. if you cannot find it, there is another option under the question mark on the right hand side to "switch back to your data".

Hope that helps!