Happy Mother's Day and System Issues

  • Announcement
  • Updated 4 years ago
First of all, Happy Mother's Day to all of our users! Secondly, we wanted to address the system issues that happened yesterday and today. Yesterday users who accessed our site using Internet Explorer experienced problems seeing the surveys. IE 9 also presented some issues. Thanks to all of you letting us know and sending screen shots, we were able to quickly resolve those problems. But...in resolving those issues, other problems were created. Today we heard from many of you that survey answers were mixed up, you were seeing 10 answers, and the answers didn't match the question. Additionally, many of you reported being locked out of your account. When we looked into it, we realized that yesterday's fix was today's glitch! So we had to 'unfix' the IE issues. We ask you to bear with us while we work on a fix for that, and use alternate browsers until that time.

Alternate browsers, free to download:

Mozilla Firefox www.mozilla.com/firefox/

Google Chrome www.google.com/chrome

Apple Safari www.apple.com/safari/download/

Thanks so much for the feedback and screen shots and system info that all of you provided!

Have a great weekend, and we will let you know once everything has been resolved!
Photo of Clare Brown

Clare Brown, Official Rep

  • 731 Posts
  • 61 Reply Likes
  • thankful

Posted 4 years ago

  • 1
Photo of Terry RondTR

Terry Rond

  • 4 Posts
  • 0 Reply Likes
I am not seeing the answers again, just the little places you check on the right. When I do see the answers there are about 10 of them. There are 2 survey answers for one survey .
Photo of Clare Brown

Clare Brown, Official Rep

  • 731 Posts
  • 61 Reply Likes
Thanks! We are working hard to get the issues resolved! We will certainly let you know, and we appreciate your patience! In the meantime, please try using an alternate browser.
Photo of Clare Brown

Clare Brown, Official Rep

  • 731 Posts
  • 61 Reply Likes
All issues have been resolved!