Incompatible with Firefox 8.0.1

  • Question
  • Updated 4 years ago
I got a message saying Integrated Gmail is incompatible with Firefox 8.0.1 Integrated Gmail 2.6.26 (disabled)
Photo of ArtnIda Pettyjohn

ArtnIda Pettyjohn

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1499 Posts
  • 94 Reply Likes
Hi Artnida,

You should be able to update to IG 2.7 at https://addons.mozilla.org/en-US/fire...

Michael