v2.6.3 not working for me...WIN 7, FF 3.6.7

  • Problem
  • Updated 5 years ago
  • Solved
Shared problem with others...Gmail loads but then the screen rolls up and Calendar tries to load but hangs.
Photo of

  • 48 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
Can you send a screenshot/screencast?

Thanks,
Michael
Photo of

  • 48 Posts
  • 1 Reply Like
Here you go, Michael. I have to disable IG before I can open Gmail.
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
What addons are you using in FF?

Michael
Photo of

  • 48 Posts
  • 1 Reply Like
Addons list attached...
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
Can you try disabling adblock, better gmail and google redesigned and see it makes a difference.

Do you have the chat box hidden?

Michael
Photo of

  • 48 Posts
  • 1 Reply Like
Not sure what feature you want me to check...
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
Well BG2 has all kinds of options, it is probably one in particular that is causing issue. I was wondering if you new which one?
Photo of

  • 48 Posts
  • 1 Reply Like
I'll play with it and see if I can isolate the one that is problematic...
Photo of

  • 48 Posts
  • 1 Reply Like
I've got it! The Sidebar option "Hide Chat" is causing the problem. If this is deselected the conflict disappears.
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
Awesome, thanks for figuring that out.
Photo of Clarence Day

Clarence Day

  • 11 Posts
  • 0 Reply Likes
I have the same problem on FF 3.6.8, I think it may be my activeinbox? Do you know Michael if that application conflicts with integrated gmail?
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
Hi Clarence,

It has in the past and I have worked with Andy to fix this. However, I don't see this in his list.

If you disable Clarence does it work again?

Michael
Photo of Clarence Day

Clarence Day

  • 11 Posts
  • 0 Reply Likes
Still doesn't work. I'll add the screen shot.
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
What is adding the bar across the top? That maybe conflicting.

Michael
Photo of Clarence Day

Clarence Day

  • 11 Posts
  • 0 Reply Likes
Xinbox CRM
Photo of Clarence Day

Clarence Day

  • 11 Posts
  • 0 Reply Likes
It worked great in conjunction prior to the Google changes to Gmail.
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
Can you disable it and see if this fixes it?

Thanks,
Michael
Photo of Clarence Day

Clarence Day

  • 11 Posts
  • 0 Reply Likes
I attempted that to no avail. It look as though there's a conflict with the chat mechanism? I'll do some work on my end and follow up with you soon. Thanks sincerely!
Photo of Clarence Day

Clarence Day

  • 11 Posts
  • 0 Reply Likes
No luck on my end.
Photo of Help @ Integrated Inbox

Help @ Integrated Inbox, Official Rep

  • 1502 Posts
  • 94 Reply Likes
If you disable gtdinbox does it make a difference?
Photo of Clarence Day

Clarence Day

  • 11 Posts
  • 0 Reply Likes
No, I think it may be Better Gmail2, I disabled it and my entire gmail experience is faster. What a load it added... : ( I'll figure it out Micheal, if I need you I'll let you know in a couple of days.
Photo of

  • 48 Posts
  • 1 Reply Like
Hi, Clarence. I had the same problem (see above) and I tracked it down to the Sidebar option "hide chat." Hope that helps.