No Internet access after .NET update, and McAfee update and a restart.

  • 1
  • Question
  • Updated 4 years ago
  • Answered
WHY AFTER SO MANY SUPPORT CALLS, ARE THE SUPPORT TECHNICIANS WASTING MY TIME AND THEIRS BY NOT LISTENING TO ME.
After certain .NET Framework updates, and a McAfee update that requires a restart, my computer has no Access to the internet.
We have spent many hours on this together, but the Technicians are bloody stupid and will not listen.
Photo of RobertG

RobertG

  • 8 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Dinz

Dinz

  • 126 Posts
  • 4 Reply Likes
Sorry for your frustration, could you please let us know the below information ;

What operating system ?
Version of McAfee Personal Firewall ?
How is the computer connected to Internet ? Wired/Wireless.

We shall try our best to get your issue resolved!

Regards,
Dinz
McAfeee
Photo of RobertG

RobertG

  • 8 Posts
  • 0 Reply Likes
Its Win7 x64 Ultimate
Total Protection ver 11.0
Wired
Photo of Dinz

Dinz

  • 126 Posts
  • 4 Reply Likes
Thanks for the screen cap, that adds better clarity over your issue. Our support personnels have diagnosed this to be a compatibitlity issue. So please click this link and get in touch with our tech support and they would be able to get in right for you.
http://service.mcafee.com/LocaleSelec...

Thanks,
Dinz
McAfee
Photo of RobertG

RobertG

  • 8 Posts
  • 0 Reply Likes
I now have a new 3rd gen Core I7 based computer, and have the same problem.
It stems from the fact that McAfee assumes that everyone has Apple iTunes installed, and its Bonjour service running.
I DETEST APPLE PRODUCTS, and do not have it on my computer.
Why is iTunes now a compulsory requirement for McAfee products to work??
Photo of Karthik Shankar

Karthik Shankar

  • 308 Posts
  • 5 Reply Likes
Hi,

Could you please tell me when did you install the McAfee on your PC ? because this issue supposed to be resolved by a patch which was released earlier by McAfee so please confirm and update me the same. Thanks,

Regards,
Karthik Shankar
Photo of RobertG

RobertG

  • 8 Posts
  • 0 Reply Likes
23rd July 2012, @ 7:20pm.
Yes I was told before that this issue had been solved, but obviously it hasn't.
Photo of Karthik Shankar

Karthik Shankar

  • 308 Posts
  • 5 Reply Likes
Hi,

The Patch released on July 25th 2012 for this issue so please do a uninstall and reinstall of the McAfee once and check with your issue.

Click on the below link to run the McAfee removal tool

http://download.mcafee.com/products/l...

Please follow the steps given in the below link to reinstall the McAfee

http://service.mcafee.com/faqdocument...

Regards,
Karthik Shankar
Photo of RobertG

RobertG

  • 8 Posts
  • 0 Reply Likes
But I was told the patch was released almost 3 months ago, so why are you saying something different now???
Photo of Karthik Shankar

Karthik Shankar

  • 308 Posts
  • 5 Reply Likes
Yes you are right, but not for all the countries so please do a uninstall and reinstall I hope it will fix the problem. Thanks

Regards,
Karthik Shankar
Photo of RobertG

RobertG

  • 8 Posts
  • 0 Reply Likes
But it fixed my other computer months ago, and I have not changed countries.
Photo of Karthik Shankar

Karthik Shankar

  • 308 Posts
  • 5 Reply Likes
Hi,

It should fix the problem by an automatic update but it didn’t do it in your PC so I think you can perform a uninstall and reinstall to check whether it is fixing the problem or not. Thanks,

Regards,
Karthik Shankar