Ion Archive LP loud distortion when recording.

I have the Ion Archive Lp and am unable to record albums to my PC. The sound quality on the recordings is very loud and distorted. I have turned down the recording sensitivity as low as I can and still have had no improvement in sound quality. The playback from the built in speakers is fine, there's only distortion in the audio recordings on my PC.
1 person has
this problem
+1
Reply
  • Hi Daryl,

    Thanks for posting. I'd like to help. Please follow the directions below on how to properly configure your computer with the EZ Converter software. Make sure you adjust the levels correctly. Try this out and let me know how it goes. 

    Windows Vista, Windows 7 and Windows 8 Sound Settings 

    Playback Settings 

    1. Click the Start button. 
    2. Select Control Panel. 
    3. Double Click Hardware and Sound it may only say Sound. 
    4. Double Click Sound, the Sound Settings window will open. 
    5. Under the Playback Tab click on your computers sound card and speakers. 
    It may say one of the following (Realtek, SoundMax, Sigmatel, Sound Blaster, Conexant, IDT) 
    6. Click Set Default at the bottom of the window. 

    Important: Make sure the USB Audio Codec/USB PnP Audio Device is NOT your Default playback device. 

    Recording Settings 

    1. Click on the Recording Tab. 
    2. Click on Microphone USB (Codec, PnP, Array). 
    3. Click Set Default. 
    4. Click Properties on the bottom of that window - Microphone Properties window will open. 
    5. Click on the Levels Tab. 
    6. Set the level to 5 (Windows 7) or 25 (Vista). 
    7. Click on the Advanced Tab. 
    8. Set the Sample Rate to 2 Channel, 16 bit, 44100 Hz or 44800 Hz. 
    9. Uncheck both Exclusive Mode boxes. 
    10. Click Apply, then OK to exit.

    * In some cases a restart is required to the level to save at 5 or 25 depending on your Windows version. 
    * The microphone is very sensitive and needs be set this low to avoid distortion. 

    Windows XP Sound Settings 

    1. Click Start button. 
    2. Select Settings, then Control Panel. 
    3. Click Sounds, Speech, and Audio Devices. 
    4. Choose Sounds, and Audio Devices. This will open the Sounds and Audio Devices Properties. 
    5. Click on the Audio Tab. 
    6. Under Sound Playback Default Device choose your sound card. (Realtek, SoundMax, Sigmatel, Sound Blaster, Conexant) 
    7. Under Sound Recording Default Device choose the USB. (USB Audio Codec, Pnp Audio Device, Microphone Array) 
    8. Under MIDI Music Playback Default Device no changes necessary. 
    9. Click on the Voice Tab and mirror these settings. 
    10. Click Apply to save, then click OK to exit. 

    Mac OS X Sound Settings 

    1. Click the Apple icon in the top left corner 
    2. Select System Preferences... 
    3. In the window that opens, under Hardware, click Sound. 
    4. At the top of the new window that opens click on the Output tab. 
    5. Click on Internal Speakers or Headphones to set this as the default. 
    6. Click on the Input tab. 
    7. Click on the USB Audio Codec/PnP Audio Device to set the default (Adjust the Volume to desired level). 

    *If Line in or Internal Microphone is selected as your default you may hear your voice during recording.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Sorry you're still having issues, Daryl. Please get in touch with your nearest Support Office for further assistance. Log on to www.ionaudio.com/support to get in touch with Support. You can find their contact information on that page. 
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited