I’m very frustrated

Recording Mono not Stereo

Having just obtained ion tape to go and trying it for first time am not overly impressed, although the tape recorder plays the tapes in stereo, once recorded to pc , playback appears to be mono in one earpiece only, how do i fix this
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello,

    I would like to help. It sounds like you'll need to make some sound setting changes in your computer. Follow my directions below to help you out.

    Windows Vista, Windows 7 and Windows 8 Sound Settings

    Playback Settings

    1. Click the Start button.
    2. Select Control Panel.
    3. Double Click Hardware and Sound it may only say Sound.
    4. Double Click Sound, the Sound Settings window will open.
    5. Under the Playback Tab click on your computers sound card and speakers.
    It may say one of the following (Realtek, SoundMax, Sigmatel, Sound Blaster, Conexant, IDT)
    6. Click Set Default at the bottom of the window.

    Important: Make sure the USB Audio Codec/USB PnP Audio Device is NOT your Default playback device.

    Recording Settings

    1. Click on the Recording Tab.
    2. Click on Microphone USB (Codec, PnP, Array).
    3. Click Set Default.
    4. Click Properties on the bottom of that window - Microphone Properties window will open.
    5. Click on the Levels Tab.
    6. Set the level to 5 (Windows 7) or 25 (Vista).
    7. Click on the Advanced Tab.
    8. Set the Sample Rate to 2 Channel, 16 bit, 44100 Hz or 44800 Hz.
    9. Uncheck both Exclusive Mode boxes.
    10. Click Apply, then OK to exit.

    * In some cases a restart is required to the level to save at 5 or 25 depending on your Windows version.
    * The microphone is very sensitive and needs be set this low to avoid distortion.

    Windows XP Sound Settings

    1. Click Start button.
    2. Select Settings, then Control Panel.
    3. Click Sounds, Speech, and Audio Devices.
    4. Choose Sounds, and Audio Devices. This will open the Sounds and Audio Devices Properties.
    5. Click on the Audio Tab.
    6. Under Sound Playback Default Device choose your sound card. (Realtek, SoundMax, Sigmatel, Sound Blaster, Conexant)
    7. Under Sound Recording Default Device choose the USB. (USB Audio Codec, Pnp Audio Device, Microphone Array)
    8. Under MIDI Music Playback Default Device no changes necessary.
    9. Click on the Voice Tab and mirror these settings.
    10. Click Apply to save, then click OK to exit.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly