Tape2pc muffled sound on one deck after 4 tapes

I just got my tape2pc yesterday and started to transfer tapes. I got through 4.5 and then the sound started to get very muffled. I thought maybe there was a problem with my tape, so I tried the same tape in deck B and it worked fine. I then tried the previous 4 tapes I had done in deck A and they are all muffled too (compared to their first recording). I am using the RCA out, so it isn't a USB issue or the ADC internal to the Tape2pc. Is my deck A already worn out after just 4.5 tapes?

I tried to shut it off, unplug it, but with no success. Deck a now consistently records with muffled sounds and deck b is great. help!
1 person has
this problem
+1
Reply
  • Hi John,

    Thanks for posting. 

    It sounds like your software settings may not be configured properly. Please follow these steps below to ensure you're correctly setup:
    Windows XP Sound Settings



    ION005
    1. In the lower-left of your screen, click Start button .
       
    2. Select Settings, then Control Panel.
       
    3. In the window that opens, click Sounds, Speech, and Audio Devices.
       
    4. Choose Sounds, and Audio Devices.
      This will open the Sounds and Audio Devices Properties.
       
    5. At the top of the window, click on the Audio Tab.
       
    6. Under Sound Playback Default Device, choose your sound card.
      (i.e. Realtek, SoundMax, Sigmatel, Sound Blaster, Conexant)
       
    7. Under Sound Recording Default Device choose the USB Device.
      (i.e. USB Audio Codec, PnP Audio Device, or Microphone Array)
       
    8. Do not make any changes to MIDI Music Playback Default Device.
       
    9. Next, click on the Voice tab and mirror these settings.
       
    10. Click Apply to save, then click OK to exit. 
    Windows 8, 7 and Vista Sound Settings




    ION007Playback Settings

    1. Click the Start button ION008 on Windows Vista and Windows 7. For Windows 8, see below.

    2. Select Control Panel.
      • Note for Windows 8: Open Control Panel by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), entering Control Panel in the search box, tapping or clicking Apps, and then tapping or clicking Control Panel.

    1. Double-click Hardware and Sound it may only say Sound.

    2. Double-click Sound, the Sound Settings window will open.
    3. Under the Playback tab click on your sound card speakers.
      (i.e. Realtek, SoundMax, Sigmatel, Sound Blaster, Conexant, IDT)
    4. Click Set Default at the bottom of the window.

      IMPORTANT: Make sure the USB Audio Codec/USB PnP Audio Device is NOT your Default playback device.
     

       

       

      Recording Settings

      1. Click on the Recording tab.
      1. Click on the Microphone Array (USB Codec, PnP).

      2. Click Set Default.

      3. Click Properties on the bottom of that window.
        Microphone Properties window will open. See figures below.

      4. Click on the Levels Tab.

      5. Set the level as close to 5 (Windows 7/8) or 25 (Vista) as you can, The microphone is very sensitive and needs be set this low to avoid distortion.

      6. Click on the Advanced tab.

      7. Set the Sample Rate to 2 Channel, 16 bit, 44100 Hz or 44800 Hz.

      8. Uncheck both Exclusive Mode boxes.

      9. Click Apply, then OK to exit. In some cases a restart is required for the level to save at 5 or 25 depending on your Windows version.


      Microphone Properties (Steps 6-10)

      ION010ION011



      Mac OS X Sound Settings
      1. Click the Apple icon in the top left corner of your computer screen.

        ION012  
         
      2. Select System Preferences...
         
      3. In the window that opens, See Hardware, and click Sound.

        ION013
         
      4. At the top of the new window that opens click on the Output tab.
      5. Click on Internal Speakers to set this as the default.

        ION014  
         
      6. Select the Input tab.
         
      7. Click on the USB Audio Codec/PnP Audio Device to set the default (Adjust the Volume to desired level).

        Note: If Line in or Internal Microphone is selected as your default you may hear your voice during recording.

        ION014

      Let me know how this goes.
    1. (some HTML allowed)
      How does this make you feel?
      Add Image
      I'm

      e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

    2. I am not using the USB input. I am using the RCA out from the Tape2PC directly into my line-in input on my Mac. I really think it is a hardware problem because Deck B is working perfectly fine for all tapes. Deck A has this muted/muffled sound when I try to playback.

      (1) All tapes playback perfectly on Deck B.
      (2) After the first 4.5 tapes on Deck A, the sound is now muted/muffled for all tapes.
      (3) I am using Adobe Audition for recording. I can even see using the recording statistics tools in Adobe Audition that the audio getting recorded from Deck A to the computer is about 3dB lower (and muffled) than if I take that exact same tape and record it from Deck B to the computer.

      What is the process for getting a device repaired/replaced?
    3. (some HTML allowed)
      How does this make you feel?
      Add Image
      I'm

      e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

    4. Alright, for service-related inquiries, please get in touch with our Technical Support team by logging on to www.ionaudio.com/support. You can find their contact information on that page.  
    5. (some HTML allowed)
      How does this make you feel?
      Add Image
      I'm

      e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

    6. Was this muffled sound issue ever resolved as I have exactly the same issue.

      Thanks
    7. (some HTML allowed)
      How does this make you feel?
      Add Image
      I'm

      e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated