I’m frustrated

Issue with a custom added date field for Actions

When I first started using IQTell, I had a screen sharing session with Sahaf. We talked about what some of my needs were and he also gave me a great overview of the application. One of my needs was to keep track of when a task or Action was completed. I was informed that they application did not do this automatically, but Sahaf showed me a great workaround that has fulfilled my need. Basically, he showed me how to customize the form and we added a new date field called "Completed".



This has been working great until the other night. My typical routine is to turn a series of emails into Actions and then mark them as completed and add the completed date. When I did this the other night, after saving each Action, the system would change the "Completed" date to the previous day. It would probably be easiest to show this behavior through a screen sharing session, but I will attempt with screen shots. If you guys would like to setup a session, just let me know.

Steps I followed:
1. Open the email, click on Actionable? and choose Action.
2. Set the type (this might be custom as well) and context
3. Set the Due Date to the date of the email (time is irrelevant) and set to the completed date to the same date.
4. Uncheck the Status checkbox (marking it as completed) and then save the Action.

This is one of the Actions from last week with this issue. I am saving this now with the completed date set to the 17th. Make note of the Short Description "New Forum Topic: Remote SQL failover and failover WUG operation".



After saving the Action, this screen shot is of a saved search I have configured to show me all of the Actions completed last week. You can see in the list, the Action that I just saved with a completed date of the 17th, is actually marked as completed on the 16th.



Upon further review, it appears to be happening to this field for all of my Actions.

Please help!

Jason
1 person has
this problem
+1
This topic is no longer open for comments or replies.