Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Gateway connection troubles

I'm having trouble figuring out why my iRule will not connect to my Gateways. Very simple setup at the moment as I'm rebuilding my system having upgraded phones, tablets and moving to a new home.

I've installed the application and built simple panels for both my Samsung S5 and Nvidia Shield Tablet (custom android build). I've tried both my Global Cache IP2SL and IP2IR, with the same results.

When I start the application (iRule) it auto scans and finds a connected gateway. I assigned the gateway to a device (my samsung TV to keep it simple) and everything appears to be working.

I return to the panels page and I get a RED gateway notification indicating no gateways are connected. So, after troubleshooting for a few hours I know a couple of things: 1) I can see the gateway on my router 2) I can see the gateway using the global cache iHelp application.

The network appears fine, so I'm at the point of assuming it's a device setting but given it's happening on both my Samsung S5 and Nvidia Shield I'm wondering if it's a firmware issue.

Appreciate any help.
Thanks.
1 person has
this problem
+1
Reply
  • I solved this issue - I hope this helps someone in the future.

    It appears the Global Cache boxes will not auto-update an IP address, even thought they start life as DHCP. If you move to a different router the new router will assign the box a new network address but the box keeps it's old address. Weird things happen.

    The fix - Factory Reset Then update your firmware. The unit will gain a new IP and will communicate with your handsets.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited