Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Issues with my ATV connection

Hi all
I'm curious if any are you are having issues with the Apple TV Module? Just to clear first, the firmware / software is up to date in the iPad mini 3 and Apple tv's.
What's happening is the Apple TV at first is pairing with irule ( you type the code in, no issues ) but after a few minutes the connection drops between the two. Though the Apple TV still shows it's paired but irule gateway shows the Apple Ip is now red, no connection . I've tried two AT4 And one AT3 all having the same issue. I've even gone to the length of resetting each of the ATV's back to factory default but still with the same issue.
I've even tried the Apple TV App ( the one supplied by Apple ) and it didn't drop out when watching a movie ( that's pairing the Apple TV App whilst watching a movie ). But I will say, it shows offline ( on the ATV App ) when trying to select the ATV's later on when trying to turn on. This has got me buggered. I contacted support they told me it's in the name ( iOS settings ) of my iPad assuming I had the character ' in the name, which I never had ( FRANKS HT ). Never had this issue before. I haven't changed anything on my router ( network ), it runs all my GC perfectly and no issues going onto the internet. I run my movie rentals via the Apple TV via home sharing. The MacBook Air stores the rentals and everything is run via ethernet through the router. Just in case anyone asks the MacBook Air doesn't have an Ethernet plug. That's done via those USB - Ethernet modules, never had an issue with this setup before.
To get around this at the moment I'm using the ATV 4 Bluetooth remote.

Sorry for the long post I tried to add everything in just in case you need to ask some questions.

Any help will be much appreciated.
1 person has
this problem
+1
Reply