Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Zapped by lighting - Cannot connect to new GC-100

I need connection help.

I got a new GC-100-12. I thought the Itach I bought years ago got zapped by lighting. I cannot connect with either the iPad or iPhone after the new installation.

The GC-100 has what I think is the default IP address of 192.168.1.70. I ran iTest and verified that IP address. My router has an address of 192.168.50.1. I have a Gateway for the GC-100 set as 192.168.1.70 to match the IP address from iHelp.

I do not get the iPhone or the iPad to connect ithe the GC-100.

The network map does not show the GC-100.

I have a LAN connection.

All lights are on.

There is likely something pretty simple I am missing. Any help would be appreciated.

Mark
1 person has
this question
+1
Reply
  • I would change the network settings, so they were all on the same subnet.
    Your router is on 192.168.50.x and your device on 192.168.1.x.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I tried changing the network setting on the GC-100. Using iHelp, it finds the GC-100 with the address 192.168.1.70. But when I right clich and select "Configure" it does not find the GC-100. I have tried Explorer and Chrome because I read somewhere it does not work with Chrome. Is there another way to change the setting on the GC-100 to 192.168.50.70?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I think you need to have the GC100 connected to a switch together wi a PC you've configured to e.g. 192.168.1.50.
    From there you open you GC100 settings, go not the network, select Lock and Static, and the select the IP you want it to have.
    Mine looks like this:



    Hope this helps!?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Thanks Ekstrom.

    I will do that if you can tell me how to connect the GC-100 to my computer. What sort of switch/hardware do I need?

    Can I do it with a PC or via Mac?

    I really do appreciate your help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Hi Mark

    You can do it with a PC or Mac, as long as you know how to set the IP address as a fixed address as opposed to an IP address delivered from a DHCP server. Your PC is probably getting an IP address from your router in the 192.168.50.x range via DHCP currently.
    If you have a PC running Windows, try googling "windows set static IP address" and you'll probably find this page:
    https://www.howtogeek.com/howto/19249...
    - and then set an IP in the 192.168.1.x range, like 129.168.1.10 (just not the same as the GC100.

    You connect the GC100 and the PC/Mac to a switch and nothing else.
    I have good experience with the low cost swtches from Zyxel, like this one:
    https://www.amazon.co.uk/5-Port-Deskt...

    Then you have something like this:



    Then you follow my instruction from above - set you PC back to DHCP - and then you should have all your devices running on the 192.168.50.x network, hence they should be able to see each other and communicate.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Thanks again for all the help. Got everything up and running, except...

    I have a Marantz 8802 processor I am trying to use with RS 232. I have an OPPO PDB-105 that I have successfully gotten to work with RS 232. But the Marantz does not. I have tried most all of the devices on the iRule site, but none seem to work. I have also tried some of the Denon devices as well.

    I have both inputs set with a baud rate of 9600 on the GC-100. I have tried other baud rates and parity options, but not response. My query to Marantz only got me that with a serial cable the Marantz should work.

    Any suggestions on this one?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated