Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m disappointed

Openmaps 3.6 does not run on iphone 2g

iPhone 2G (oldest iPhone) supports only iOS 3.1.3 (max).
Openmaps 3.6 requires iOS 4.

Please make a 3.1.3 version available seperately or restore compatibility in the near future.

The old iPhone is the only one available for about $200 (used) and with open software like BTstackGPS supports bluetooth gps devices too. I just recently bought one and this app.
2 people have
this question
+1
Reply