Unable to log in to my newly created region.

  • Question
  • Updated 3 years ago
Unable to log in to my new region. Accessed Kitely via Facebook. Have both the Imprudence and Phoenix viewers loaded. Created new region (Chakryn Forest). Any suggestions?

PC, Windows XP.
Photo of Bettina Tizzy

Bettina Tizzy

  • 9 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Hi Bettina,

Can you please describe when the process fails.

Did you download and install the Kitely Plugin?

Do you see the "Enter World" button?

Have you pressed it?

Did it reach the stage when it says "Entering World"?

Did your viewer launch? (If so which one)

Did it give some error while the viewer was starting?
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
I'm having similar issues: created world "Heart's Ease"; running Mac OS X 10.6+; SL client v.2.5.2.223426.

Reaches the "Entering World" stage, fires up the SL client, but get account errors with the SL client log-in.

Am about to try again...
Photo of Bettina Tizzy

Bettina Tizzy

  • 9 Posts
  • 0 Reply Likes
Hey Ilan:

Yes, I did see Enter World. Yes, did press that button. It took forever to launch the viewer (Imprudence) but I'm finally in. No error was reported during the process (some 15 minutes?) but I'm finally in!
Photo of kateboardman

kateboardman

  • 7 Posts
  • 0 Reply Likes
Bettina, are you only running Imprudence? I can't get to connect with Imprudence, only SL, even if I oull the long worlds address from the About info :(
Photo of Bettina Tizzy

Bettina Tizzy

  • 9 Posts
  • 0 Reply Likes
I think it's a server issue, not a viewer issue. See Ilan's comment below.
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
More info on the above...screenshot of SL client error message
Photo of Bettina Tizzy

Bettina Tizzy

  • 9 Posts
  • 0 Reply Likes
Wizard Gynoid reports that she had difficulties accessing using the Chrome browser, which is what I'm using. Worked like a charm with Firefox.
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
I'm trying this from both Chrome and Firefox 3.6+; still no joy. Onward ...
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Hi guys,

More people have started to create worlds than we had servers on reserve to support so we are now increasing that number to decrease the amount of time you have to wait for worlds to start (15 minutes is way too long to have to wait).

Please use the "Enter World" buttons on your World Pages. They automatically provide your login information to the Kitely Plugin when it launches your viewer so that you will automatically be teleported to your world. No manual entering of login information is required.

Please let me know your system configuration if pressing the "Enter World" button fails to work.
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Hi aldusM,

Can you please describe when the process fails.

Did you download and install the Kitely Plugin?

Do you see the "Enter World" button?

Have you pressed it?

Did it reach the stage when it says "Entering World"?

Did your viewer launch? (If so which one)

Did it give some error while the viewer was starting?
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
Okay, I documented (or I thought I did; got slightly detoured in getting the Get Satisfaction account set up properly...that may become a problem area of Support, as it does not appear to be part of the Kitely world...steps aren't real clear about which comes first) the problems above, but to reiterate:

1. Using MacBook Pro running OS X 10.6+
2. Have been trying to use both Chrome and Firefox v. 3.6
3. Currently, I have had a FF window running with the "Starting World" message for some 15 mintues.
4. The viewer does launch, but there is a "Login Failed" message, as indicated in the image file I uploaded about half an hour ago. (Am reloading it here, too...)
5. No errors being reported in the FF window, it's just remaining stuck on "Starting World."

Hope this helps...
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
And yes, I did download the Kitely plugin (sorry forgot to mention that)
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Hi aldusM,

Your reply was quite helpful actually . You may have helped us find a bug with how the plugin works on the Mac (which we did not test as much as we did Windows).

Until we fix that (possible) bug, you can do the following to enter your worlds:

Start them as usual from a World Page.

If you receive an error like the one you previously got, look at the Username field. It erroneously contains both your name (as it appears in Facebook) and the password which Kitely created for your avatar to access that particular world.

The way to overcome the bug and log in is to cut the password part (without the space after your family name) and paste it into the Password field. Then delete the space that is left at the end of your Username and press the "Log in" button.

As your password is currently displayed for all to see, I recommend you delete this world and create it from scratch (so that people won't be able to try to log into it when it is active using your credentials).

Did that help?
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
WIN! That was precisely the problem...it's loading both the Username AND the password into the "Username" field...followed your instructions and am now (VERY quickly, I might add...change in server load helped!) inworld and about to try an figure out how to build your first live ambient music venue!
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Great to hear aldusM!

I'm happy a quick fix enabled you to start using our service and I apologize for the bug - we should be able to avoid such obvious ones when we have more Quality Assurance resources.

It's currently up to you early beta testers to help us find and eliminate these types of problems. I hope you will be willing to forgive us for the unpolished state our service is currently in.
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
No worries! a good company listens to the users to get things working right...and troubleshooting is a open, not finite, process.
Photo of kateboardman

kateboardman

  • 7 Posts
  • 0 Reply Likes
let us know when it's built, Aldus, and we'll come round and have a venue-warming! (except I think that costs you, not us...!)
Photo of aldusM

aldusM

  • 8 Posts
  • 0 Reply Likes
Thanks! Will do...it will be interesting to try and set up a performance venue and get people from Facebook to come set up accounts and give a listen. The real trick will be figuring out some kind of revenue model to sustain having a venue for the arts (as Bettina will vouch, I have been more than a little active over in SL in this area...).
Photo of Bettina Tizzy

Bettina Tizzy

  • 9 Posts
  • 0 Reply Likes
Consider yourself vouched :)
Photo of kateboardman

kateboardman

  • 7 Posts
  • 0 Reply Likes
I'm not totally sure how to share a world, even if it is available to everyone, so mine would currently be a very quiet venue.. :)
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
World managers pay for their visitors but if they get people who aren't already Kitely users to log into their worlds and keep them inside for at least 5 minutes then they can get 200 KC for free (see the Get Credits button in My Worlds for additional information).
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
You can share a world with other people using the Like, Tweet and AddThis buttons that are displayed at the bottom of that world's World Page.

Alternatively, you can copy and send the url you see in your browser's address bar when you visit your world's World Page (it looks like this: "http://www.kitely.com/virtualworld/Yo....
Photo of kateboardman

kateboardman

  • 7 Posts
  • 0 Reply Likes
Thanks :*) I'd worked it out almost as soon as I posted hte comment. Tho until I can get in with a different viewer adn import stuff - like a female skin -no point in inviting people in :)
Photo of Liz D (SU1)

Liz D (SU1)

  • 7 Posts
  • 0 Reply Likes
I noticed that there was a weird 12 digit alphanumeric next to my name when I tried to enter my world the first time on Sunday night. I assumed it was a password and should be moved over to the password field, but another problem (no copy/paste) got me sidetraked. I got it sorted out after finding this thread, but this issue WILL confuse Mac users who don't find it.

I had two problems -- one was that even after I saw the password, copy/paste was disabled in those fields for some reason. So I had to manually type it over and it's not always easy to distinguish some of the characters by sight! For instance, uppercase "i" (I) and lower case "L" (l) look identical! Plus 5 and S don't look that different on-screen. Also, part of the string is hidden in the short name box in SL Viewer 2, so I didn't realize I wasn't using all of it at first.

The second problem was that since I didn't expect an SL client to open (didn't even know kitely was based on OpenSim when I first signed up) I thought maybe it didn't work with SL Viewer 2.0, etc. etc. That sidetracked me into searching for answers until I found this thread, even though I already had deduced the solution.

So if copy/paste had not been disabled (?? -- still a mystery to me) then I would have moved the password right away and been in. But clearly, not all Mac users will notice that weird looking password.

I think it would be wise to put a link for Mac users on the web page with the Enter World button telling them what to expect and what to do to solve the problem. Seeing this thread also prompted me to change from Safari to Firefox, another variable I might not have picked up. If I wasn't so stubborn, I might have given up before I got started. ;-)
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Thank you Liz for your stubbornness :-),

We should do that. The problem is that there are just so many things we need to take care of quickly that this probebly won't happen. One of them is, for example, solving the Mac launcher bug to resolve the issue without needing to educate people.

In the meantime, your assistance in helping the Mac community learn about the temp work around would be highly appreciated.
Photo of Liz D (SU1)

Liz D (SU1)

  • 7 Posts
  • 0 Reply Likes
Yes, I know you are probably getting very little sleep at this point! And thanks much for helping out me and Chimera so we can do our experimentations. :-)

One other potential bug you may be aware of...

Some of the tools jam group today and others I have heard from (not just macs) couldn't get back into SL using Imprudence after signing in to Kitely with the main SL viewer. The idea was to be in both places at once on one computer. It seems to somehow trash your settings when you do that, and maybe in other situations too, such that they couldn't connect to SL at all without a lot of effort on settings.

I've not had a problem, but I have not tried to be in both SL and Kitely sims at the same time on the same computer.
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Hi Liz,

The Kitely Plugin launches the viewer that currently handles secondlife:// URLs.

Most viewers remember the configuration that was last used when you logged into a grid. As Kitely login credentials are different from your SL ones, this creates an obvious problem for people who intend to use the same browser to jump between grids (without retyping the login information for non-Kitely grids). One way this is handled inside some viewers is that they let you save grid login credentials for multiple grids so that you can easily switch between them.

One way to log in to two grids using two viewers is to use Kitely via the plugin with one viewer and then manually launch another viewer and log in to another grid. The viewer that is not launched by the Kitely Plugin will not be effected by its presence.

We will enable some way to simplify the process but, as you correctly observed, we are swamped at the moment.
Photo of Liz D (SU1)

Liz D (SU1)

  • 7 Posts
  • 0 Reply Likes
Yes, that makes sense. I'm not experiencing the problem, but I hope my comments will be helpful. You don't need to reply when you have so much to do!

This maybe explains why most Mac folks have not experienced the problem we HAVE to retype the credentials because of the one bug, so are saved from the other. ;-)
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Thank you Liz for understanding our current situation.

There are bugs and we want people to tell us about them. We just hope that people will be willing to continue to overlook our growing pains - we're less than 3 days into our beta and are far from where we would consider being ready for the type of growth we're seeing.

That said, please tell the world about Kitely :-)
Photo of Theo Peters

Theo Peters

  • 2 Posts
  • 0 Reply Likes
I read somewhere above that the strange number following the usersname is in fact the password. Copy/paste et voila I am in my newly created world.
Problem solved.
Wish you succes with Kitely. SL is very costly in the long run. So I hope your project will be a succes.
Bye
theo
Photo of Ilan Tochner

Ilan Tochner, Co-Founder and CEO

  • 1511 Posts
  • 43 Reply Likes
Thank you Theo :-)