2017 not showing in list of years in library

  • 4
  • Problem
  • Updated 2 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

The new year (happy new year, btw) isn't coming up as an option on the library page under Listening History. Adding the year specification in the url works, so the data is there and recognised. Must be a cosmetic thing.

http://www.last.fm/user/_/library?from=2017-01-01&rangetype=year
Photo of snyde1

snyde1

  • 108 Posts
  • 71 Reply Likes

Posted 2 years ago

  • 4
Photo of Michał Krukowski

Michał Krukowski

  • 2 Posts
  • 2 Reply Likes
It was like this a year ago, it refreshes after the day is over, if i can remember correctly.
Photo of Hans-Jürgen

Hans-Jürgen, Moderator

  • 2166 Posts
  • 1127 Reply Likes
Mine works now, but I did not scrobble the last two days due to watching a TV show on German Television with nonstop live concerts, so I don't know if it would have worked yesterday for me, too.
Photo of garynotrashcoug

garynotrashcoug

  • 747 Posts
  • 745 Reply Likes
Check your library now, mine just rolled over.
Photo of snyde1

snyde1

  • 108 Posts
  • 71 Reply Likes
Thanks all. It is now working.
Photo of Luv4Metalcore

Luv4Metalcore

  • 77 Posts
  • 61 Reply Likes
Mine still says all my 2017 history is as 2016. Mine has always been a year off. 2017 is never shown at all.
(Edited)
Photo of Brian Cleveland

Brian Cleveland

  • 1 Post
  • 0 Reply Likes
Mine still hasn't rolled over.
Photo of PanheadWarrior

PanheadWarrior

  • 3 Posts
  • 0 Reply Likes
Mine is a year off for everything, too. All tracks are a year off. 2017 is not shown. Tracks scrobbled in 2017 are in 2016, 2016 is in 2015 and so on. And this goes for all tracks in my listening history, as well as tracks on the artist pages, tracks pages, and albums pages. Everywhere in the site. Does everyone have this problem?
Photo of James Joul

James Joul

  • 983 Posts
  • 2014 Reply Likes
Try changing your time zone back to UTC. There are still some date display bugs associated with using a custom time zone.
Photo of PanheadWarrior

PanheadWarrior

  • 3 Posts
  • 0 Reply Likes
That worked! Thanks, James!
Photo of PanheadWarrior

PanheadWarrior

  • 3 Posts
  • 0 Reply Likes
I guess I will stay with the UTC time zone for now. Although I would rather be in my correct time zone. So if that display bug could be fixed, that would be awesome!
(Edited)

This conversation is no longer open for comments or replies.