Error loading page on Firefox

  • 8
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: resolved

Today I am receiving this error message when I try to access my profile with the Firefox browser.  This is the first time I am getting this message. 

An error occurred during a connection to www.last.fm. Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.
Photo of Peggy Clark

Peggy Clark

  • 14 Posts
  • 13 Reply Likes

Posted 2 years ago

  • 8
Photo of Paul Wright

Paul Wright

  • 26 Posts
  • 4 Reply Likes
WELL last fm should had stayed in the UK ever cents CBS in the states got part of it, they been having problems it the same way with firefox the same group that started both lat fm and mozilla firefox we have mad firefox not to work the same way it use to work faster than it does now as well
Photo of retro

retro

  • 25 Posts
  • 5 Reply Likes
Hi Peggy, I was just about to report the same issue. This is relevant for the Dev Ops Team as it means something is wrong with their configuration of the server and HTTPS.
Are you using Firefox Nightly? As this is the only version I get this error in.

== Update ==

It is already working for me again. That was quick.
Error that I can still see in the console:
Content Security Policy: The page’s settings observed the loading of a resource at data:application/javascript;base64,KGZ1b... (“default-src https: 'unsafe-inline' 'unsafe-eval' wss:”). A CSP report is being sent.
(Edited)
Photo of Wiraccc

Wiraccc

  • 72 Posts
  • 103 Reply Likes

It is already working for me again. That was quick.
Still not working for me.
Photo of Cornel Diaconu

Cornel Diaconu

  • 876 Posts
  • 380 Reply Likes
Still not working for me, either.
On Firefox 56.0 (64bit) on a Windows 10 system.
At the moment of my writing (15-10-2017, around 10:50 GMT+2).

As a workaround, you need to change this setting:
in about:config
go to option security.ssl.enable_ocsp_stapling
and double-click it in order to change the value to false
With this changed, it's working for me.

In some time (1-2 days) when hopefully the staff will change the certificate or whatever is wrong on server side, it needs to be changed back to default value (true).

A bit more info here: https://support.mozilla.org/en-US/questions/1013172
Photo of Jon

Jon, Community & Customer Services

  • 5011 Posts
  • 3683 Reply Likes
Official Response
Thanks for reporting Peggy, I've escalated this to our team to investigate.

In the meantime, can you please tell us exactly which version of Firefox you're using (open the menu, and click on the (?), then about Firefox), and if possible the country your accessing the site from.

e.g. I'm using 56.0.1 (64-bit) on Windows, in the UK, and can't reproduce this issue.
(Edited)
Photo of Tscharbo

Tscharbo

  • 51 Posts
  • 8 Reply Likes
This reply was created from a merged topic originally titled Login.

I can't login! Nothing works! I see only this: A mistake has appeared during a connection with www.last.fm. Invalid signing certificate OCSP in OCSP answer. Mistake code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT The website cannot be indicated, because the authenticity of the preserved data could not be verified.
Photo of Cornel Diaconu

Cornel Diaconu

  • 876 Posts
  • 380 Reply Likes
Hi,
on my current reply, when using Firefox 56.0.1 (64bit) on Windows 10 it DO work OK, with that security setting not modified (that is, with it's default value).
I'm on the same ESP as on my previous post, but on another location in my city, and on different laptop, of course.

Also, ESR variant of Firefox (I'm trying Firefox ESR vers. 52.4.0, on a Linux system) did open last.fm pages with no problem; it worked OK yesterday, too.

Was it a transitory issue with the SSL certificate ?
Photo of Jon

Jon, Community & Customer Services

  • 5011 Posts
  • 3683 Reply Likes

This conversation is no longer open for comments or replies.