Image uploading STILL not working properly...

  • 2
  • Problem
  • Updated 2 years ago
I have to try about 50 times per image, in order for the website to get it uploaded properly... otherwise it'll just get stuck on "uploading", while nothing's happening. Note: You'll see the last.fm logo animation when uploading actually works. If that doesn't happen, it won't load.

This issue has been reported multiple times before, but it's got nothing to do with any ad-blockers. I disabled them all and tried various different browsers, but to no avail. It clearly is on YOUR end (as usual).
Photo of Sander Komtlater

Sander Komtlater

  • 6 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 2
Photo of James Joul

James Joul

  • 983 Posts
  • 2014 Reply Likes
I frequently experience this too (using Chrome) and it's been a constant issue for several months now. Last.fm remains whitelisted in my Adblock settings. I've found that refreshing the page before uploading an image drastically increases your chance of a successful upload. 

Usually, I can get away with uploading a few images the first time before it hangs and I have to try again. But I don't have to try 50 times like you mentioned. A page refresh always fixes it for me. 
Photo of Kaeechan .

Kaeechan .

  • 47 Posts
  • 64 Reply Likes
I've ran into this issue as well from time to time. As James Joul pointed out above, a page refresh usually helps. Sometimes two or three refreshes, but it will then usually work. *Luckily, I haven't had this issue for awhile*
Photo of Sander Komtlater

Sander Komtlater

  • 6 Posts
  • 3 Reply Likes
With trying again, I also meant refreshing... sometimes it works, sometimes it doesn't. Of course 50 times was an overstatement, since I obviously don't have the patience nor time to even get close to that number.

Ever since the complete overhaul, I didn't bother putting any "effort" into this website any longer... the one time that I decide to do so, even THAT doesn't seem to work properly. It's embarrassing really.