Last.fm app problems with iOS 12.3?

  • 2
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
Ever since updating my iPhone's iOS to 12.3, I have to reboot my Last.fm app between every scan to successfully scrobble from Apple Music. Yes, I tried rebooting my phone more than once and the problem remains. Is this happening to anyone else and/or know what's going on? Hopefully, a Last.fm app update is on the way to address this (haha).
Photo of TySmeagol

TySmeagol

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 2
Photo of Elliot Robinson

Elliot Robinson

  • 883 Posts
  • 2149 Reply Likes
I've not been having this exact issue as I don't have an Apple Music subscription, but the past couple of days it does seem to be doing a similar glitch for me. I'll scan and scrobble successfully, but then when I try and do a subsequent one the Scan button seems to be broken and it doesn't initiate a scan. So it seems like it's a general problem with the Apple music player rather than Apple Music (unless this is actually what you meant, TySmeagol?)

My issue does seem to tie in with me having just updated my iOS to 12.3.1 around the same time.

The iOS app could do with an update anyway but this bug at least needs to be addressed with a quick patch if Last FM do nothing else to it.
Photo of Jon

Jon, Community & Customer Services

  • 4762 Posts
  • 3556 Reply Likes
Official Response
Thanks for reporting -- I've alerted our development team and we've managed to reproduce this in the office.  Hopefully we can get a patch out quickly.
Photo of Elliot Robinson

Elliot Robinson

  • 883 Posts
  • 2149 Reply Likes
That's great. Thanks, Jon.
Photo of Jon

Jon, Community & Customer Services

  • 4762 Posts
  • 3556 Reply Likes
I've just been told that a fix is in development, and we're hoping to submit it to Apple later today.
Photo of TySmeagol

TySmeagol

  • 3 Posts
  • 0 Reply Likes
Very cool -- thanks for the updates, Jon! 
Photo of TySmeagol

TySmeagol

  • 3 Posts
  • 0 Reply Likes
Just updated the Last.fm app and the problem is gone. Thank you!