It wont load my recent tracks or anything on my page.

  • 43
  • Problem
  • Updated 2 years ago
  • Solved
It says "There was a problem loading your recent tracks, please try again later."
Photo of Dârrÿl Smîth

Dârrÿl Smîth

  • 5 Posts
  • 5 Reply Likes
  • sad

Posted 2 years ago

  • 43
Photo of Gareth Bennett

Gareth Bennett

  • 40 Posts
  • 149 Reply Likes
Can't search anything either.
Photo of Ofelia

Ofelia

  • 15 Posts
  • 12 Reply Likes
same here
Photo of Dârrÿl Smîth

Dârrÿl Smîth

  • 5 Posts
  • 5 Reply Likes
Its still down UGH!
Photo of Sharon Harmon

Sharon Harmon

  • 2 Posts
  • 3 Reply Likes
Fm app wasn't working at all on my laptop so i took it off.
Photo of Ananda96

Ananda96

  • 19 Posts
  • 5 Reply Likes
same problem here, also when going to friends scrobbels, empty..
looks like a database error.
Photo of Ben Robinson

Ben Robinson

  • 1 Post
  • 2 Reply Likes
Yup same here, can't load anything. The only thing that appears to be working is my shoutbox.
Please fix this A.S.A,P Last.FM.
Photo of Char Constanzo

Char Constanzo

  • 2 Posts
  • 2 Reply Likes
Same here!
Photo of Natália Miranda

Natália Miranda

  • 7 Posts
  • 1 Reply Like
Same here! I can't see anything.
Photo of Bound2Fate

Bound2Fate

  • 101 Posts
  • 157 Reply Likes
Same here. I notice my scrobbles are still going up in the graphs in my library, but I had to use my browser history to get to it.
Photo of gagaflop

gagaflop

  • 4 Posts
  • 9 Reply Likes
starting to get really frustrated with this
Photo of Dârrÿl Smîth

Dârrÿl Smîth

  • 5 Posts
  • 5 Reply Likes
Ikr its been over 2 hours!
Photo of Matthew Zyvonoski

Matthew Zyvonoski

  • 1 Post
  • 1 Reply Like
Oh dear, not working for me either, scrobbles are being counted but nothing showing up on the site.
Photo of Robert Krampus

Robert Krampus

  • 4 Posts
  • 2 Reply Likes
I get a 500 error when searching anything.
Photo of Robert Krampus

Robert Krampus

  • 4 Posts
  • 2 Reply Likes
also, this is what last.fm/music looks like:
Photo of Kougeru

Kougeru

  • 154 Posts
  • 209 Reply Likes
Same here
Photo of Aleksandar Mijušković

Aleksandar Mijušković

  • 6 Posts
  • 1 Reply Like
not load for anybody - 
Photo of Semyonov Artyom

Semyonov Artyom

  • 1 Post
  • 3 Reply Likes
Relax, guys, it's only 5:40 in London, devs are still asleep. It's not that last.fm is critical service that must have 24/7 tech support.
BTW, I also have this issue.
(Edited)
Photo of Cold Stan

Cold Stan

  • 1 Post
  • 0 Reply Likes
Same here
Photo of Hans-Jürgen

Hans-Jürgen, Moderator

  • 2166 Posts
  • 1127 Reply Likes
It's probably some temporary glitch like the one on Friday. Staff will be back at office on 10:00am UTC.
Photo of Kougeru

Kougeru

  • 154 Posts
  • 209 Reply Likes
I had no issues on Friday
Photo of Jeremy Goh

Jeremy Goh

  • 3 Posts
  • 0 Reply Likes
Same here - couldn't get my tracks to load and can't see listening history and etc. The whole page is simply blank and only the comments show up.
Photo of Darren

Darren

  • 62 Posts
  • 10 Reply Likes
I'm getting the same problem this morning says There was a problem loading your recent tracks, please try again later.

Darren
Photo of Luv4Metalcore

Luv4Metalcore

  • 77 Posts
  • 61 Reply Likes
Can these guys do anything without screwing site up?
Photo of Henry Ewing

Henry Ewing

  • 2 Posts
  • 0 Reply Likes
SAME.
Photo of nicky c

nicky c

  • 1 Post
  • 0 Reply Likes
:(   here was a problem loading your recommendations, please try again later.
Photo of ArachnidiaC

ArachnidiaC

  • 2 Posts
  • 0 Reply Likes
Having the same issue here. No recommendations and nothing on my profile. But the actual scrobller is working fine through itunes :(
Photo of Jessica Ågren

Jessica Ågren

  • 10 Posts
  • 4 Reply Likes
Same, this is obviously a problem with the whole site then. Sucks but hope it's an easy fix!
Photo of Hitobat

Hitobat, Developer

  • 24 Posts
  • 45 Reply Likes
Official Response
Hi all, thanks for the reports. You should find things are up and running again, although as always please shout out if you're still noticing issues.

To explain something about this particular issue, there was some kind of thread live-lock issue (which we're still investigating) that meant that our monitoring reported the service as being up when in fact it wasn't responding correctly.

Naturally we'll be improving monitoring etc.. to account for this, so as to prevent any future recurrences.

As always thanks for your understanding comments, they're very much appreciated when the first thing I see after waking is a screen full of errors.
Photo of ArachnidiaC

ArachnidiaC

  • 2 Posts
  • 0 Reply Likes
Thank you :) 

This conversation is no longer open for comments or replies.