Scrobbles stuck in cache

  • 47
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: This conversation has been inactive for over 3 months and is now closed.

For some reason scrobbling stopped working for me ever since August 17th.
It's not a problem with the specific scrobbler because I scrobble from 2 different devices. My computer with Teen Spirit scrobbler and my phone with an android scrobbler.
On the android scrobbler I can see all my unsent scrobblings on my cache but the "scrobble now" button doesn't work.
Photo of freav

freav

  • 6 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 47
Photo of Support Team

Support Team, Official Rep

  • 97 Posts
  • 148 Reply Likes
Official Response
Cristobal if your tracks are getting stuck in cache is most likely an authentication issue.  Have you tried to removing your account and re-connecting it? We believe that fixes the problem for most users.

Unfortunately there's a more general problem being reported right now, which is being tracked here: https://getsatisfaction.com/lastfm/topics/scrobbling-doesnt-work-and-songs-are-not-being-cached-eith...
(Edited)