Tags and scrobbles missing

  • 7
  • Problem
  • Updated 3 years ago
  • Acknowledged
  • (Edited)
I've noticed just today that some scrobbles from tracks I've listened to previously and tags I've submitted for these same artists around the same time seem to have disappeared. These scrobbles and the subsequent tagging would have occurred after the migration. Probably late August. It seems to be inconsistent, but I'm noticing more and more of it.

EDIT: Also my username is garynotrashcoug and so far it appears that the issue is occurring with artist whose names are not in latin characters (i.e.-Chinese, Japanese, etc).
Photo of garynotrashcoug

garynotrashcoug

  • 747 Posts
  • 745 Reply Likes

Posted 4 years ago

  • 7
Photo of Jon

Jon, Community & Customer Services

  • 4705 Posts
  • 3518 Reply Likes
Official Response
Hey, sorry for the late reply, but this is all quite vague - "some scrobbles", "probably late august" - and you said something in your shout about compilation albums too.  Do you have any specific examples from your library we can look into?  i.e. Which artists, which tracks, which tags, and when exactly did they go missing?  Can you find an example in your library where you know for a fact that a scrobble went missing? (e.g. missing track from an album or between two other songs)

Off the top of my head, the only thing I can think of is a site incident on September 4th last year, which affected scrobbling for about 30 minutes; but that could be a coincidence.