There was a problem fetching top artists / albums / tracks

  • 13
  • Problem
  • Updated 4 years ago
  • Solved
After scrobbling a track via Deezer by Chloe Martini - Unknown (feat. Shea Jacobs) all stats on my profile page disappeared / gives errors. The website also seems to be somewhat slower. Listening to Spotify to see if that helps but my total number of scrobbles is not stuck. But do not show on my profile-page any more. Problems started around 1:35 CET january 6
Photo of E-Clect-Eddy

E-Clect-Eddy

  • 297 Posts
  • 89 Reply Likes
  • annoyed

Posted 4 years ago

  • 13
Photo of Coen

Coen

  • 115 Posts
  • 143 Reply Likes
Same problem here. Different song though.
Photo of ohgod

ohgod

  • 133 Posts
  • 464 Reply Likes
It has nothing to do with any song or Deezer, the site is having some problems again. What a surprise.
Photo of Sérgio Loureiro

Sérgio Loureiro

  • 12 Posts
  • 1 Reply Like
The site is fucked up. Can't access my library
Photo of Caroline Tornell

Caroline Tornell

  • 1 Post
  • 0 Reply Likes
Same here.
Photo of sa1d

sa1d

  • 1 Post
  • 0 Reply Likes
same here 
Photo of solitaireartist

solitaireartist

  • 22 Posts
  • 7 Reply Likes
Here as well.
Photo of jasfusion

jasfusion

  • 4 Posts
  • 8 Reply Likes
Same here, ALL my artists, albums and songs have totally disappeared. Nothing in my feed either. 
Photo of E-Clect-Eddy

E-Clect-Eddy

  • 297 Posts
  • 89 Reply Likes
Problem has disappeared, by itself?
Photo of E-Clect-Eddy

E-Clect-Eddy

  • 297 Posts
  • 89 Reply Likes
Problem has returned again...
Photo of Jon

Jon, Community & Customer Services

  • 4879 Posts
  • 3627 Reply Likes
Are you sure? We're not seeing any further issues with this after it was resolved this morning.
Photo of E-Clect-Eddy

E-Clect-Eddy

  • 297 Posts
  • 89 Reply Likes
it was back for a moment but since then disappeared again.
Photo of garynotrashcoug

garynotrashcoug

  • 747 Posts
  • 745 Reply Likes
This reply was created from a merged topic originally titled User libraries not loading.

There appears to be an issue loading user libraries. On my own profile page, I get the following message:

There was a problem fetching garynotrashcoug's top artists (or top albums or top tracks).


When I click on the Library tab, I get:

garynotrashcoug hasn't listened to any music yet.

I get the same error messages when I look at someone else's account. http://status.last.fm/ (which still isn't working right, by the way) shows all green, for the status indicators which do actually load.
Photo of sparkplug

sparkplug

  • 9 Posts
  • 3 Reply Likes
This reply was created from a merged topic originally titled Site down?.

The site backend seems to be down at the moment. I get "There was a problem fetching... " messages on my profile page and  "500 - Server Error" when searching for an artist
Photo of Bogdan Matvienko

Bogdan Matvienko

  • 7 Posts
  • 2 Reply Likes
This reply was created from a merged topic originally titled All information from the site disappeared.

The site backend seems to be down at the moment. I get "There was a problem fetching... " messages on my profile page and  "500 - Server Error" when searching for an artist