There was a problem loading ______'s recent tracks

  • 17
  • Problem
  • Updated 2 years ago
  • Solved
I've experienced this issue intermittently for some time now and I'm wondering if we're making any headway on it? Combing through past threads there's some consensus that it's because the user has set their scrobbling activity to private, but I don't think this is the case. A refresh will sometimes resolve the issue, sometimes not and it occurs on both desktop and mobile. I experienced it this morning with my own profile on mobile. I was logged in and I certainly don't have my scrobbling activity set to private.

About 6 months ago Hitobat mentioned a thread live-lock issue that was being looked into. Is this still the case?

FYI, username is the same as here and the time the issue occurred was about 10:30AM PST. Android 4.4.2, Firefox 55.0.2 if that helps.
Photo of garynotrashcoug

garynotrashcoug

  • 747 Posts
  • 746 Reply Likes

Posted 2 years ago

  • 17
Photo of Andreas_Wotte

Andreas_Wotte

  • 1007 Posts
  • 1397 Reply Likes
That's my experience too: iPhone, iPad, PC, WinXP, Win10, Safari, Firefox. Regardless of OS or browser, the effect is still the same.
Photo of utahman1971

utahman1971

  • 116 Posts
  • 71 Reply Likes
Apparently, it is still on going and never ever going to be fixed. CBS does not care at all. They keep tinkering with the site and messing it up instead of keeping it smooth. I like that I can share my music with others but this is the worst maintained site ever. Just spent every single page refreshing to get recent tracks of any recent tracks page to show the information. Pathetic.
(Edited)
Photo of KatyLB

KatyLB, Moderator

  • 463 Posts
  • 385 Reply Likes
There is an ongoing site-wide issue tonight/this morning with the library and recent tracks, in which they are intermittently failing to load. I've highlighted this via the staff channels and it'll be fixed as soon as possible.
(Edited)
Photo of utahman1971

utahman1971

  • 116 Posts
  • 71 Reply Likes
LOL! This site has been one big issue since the time it was put up. Never has been smooth.
Photo of utahman1971

utahman1971

  • 116 Posts
  • 71 Reply Likes
This reply was created from a merged topic originally titled Recent Tracks never fixed.

Recent tracks continue to no show and refresh after refresh page to just keep refreshing page to get the information to show, and the site takes at least 10 seconds to load. I have DSL 13 meg connection and no site I been to besides last fm is this slow. WTF? This is so sad that CBS tinkers with site than actually making it smoother. Sick of coming to this site after many years and still not that much smoother. Ads still clogging the site up. Seriously, you think by advertising with ads is going to help make the site better?

Never seen such a stingy company as last fm. You would think CBS being a big company would not want to annoy their consumers, but here we are. Annoyed to the point it is like hell on this site. Oh well, this site is never going to be a under 5 second load site.

Oh, and there are many, many threads about this going years back that are about this recent track issue. You would think they would at least get it fixed after all this time.
Photo of versionfiv

versionfiv

  • 13 Posts
  • 38 Reply Likes
CBS had to cut the lastfm employees in half a few years ago. I hope that helps to explain things. Patience, grasshopper. Impatience and technology never mix!
(Edited)
Photo of Tom Bell

Tom Bell

  • 23 Posts
  • 4 Reply Likes
I am finding it very touch & go as to whether the Recent Tracks or "Top" listings all show up. Something is constantly timing out on their end.
Photo of Дмитрий Бесфамильный

Дмитрий Бесфамильный

  • 23 Posts
  • 23 Reply Likes
Photo of Tom Bell

Tom Bell

  • 23 Posts
  • 4 Reply Likes
This has happened a few times to me already. It's either some of them....or none at all!
Photo of Wounded_King

Wounded_King

  • 5 Posts
  • 1 Reply Like
Same here :( internal server error when trying to see library etc.
Photo of Darren

Darren

  • 70 Posts
  • 14 Reply Likes
This reply was created from a merged topic originally titled Last FM site dont seem to be fully loading this morning..

Although my songs seem to be getting added to Last FM. The site is coming up there was a problem loading your recent tracks. Same message with top albums.
Is the Last FM site playing up a little.
Photo of April Russo

April Russo

  • 1 Post
  • 0 Reply Likes
I am getting a lot of 500 errors while trying to load artist pages.
Photo of Jaimie Rain

Jaimie Rain

  • 66 Posts
  • 76 Reply Likes
#metoo
Photo of Mox Girl

Mox Girl

  • 36 Posts
  • 38 Reply Likes
Yep, having the 'there was a problem loading...' messages too, tracks are scrobbling and being added to my overall total, though.
Photo of KatyLB

KatyLB, Moderator

  • 463 Posts
  • 385 Reply Likes
Yes, there's no indication that the site load issues are having any effect on the ability to scrobble. :)
Photo of movsb

movsb, Alum

  • 1 Post
  • 4 Reply Likes
Official Response
Hi all,

Sorry we had some outage from about 2am GMT, but the site should be back up and running now.

Happy Friday,
movsb

This conversation is no longer open for comments or replies.