Website Slow or Not Responding, 500 errors, Top charts not loading

  • 29
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: resolved

For hours the website has been very slow to respond and displays numerous 500 server errors.  Scrobbling seems unaffected.  Tried from multiple devices (PC and iPhone) from multiple service providers. 
Photo of Charles Plemons

Charles Plemons

  • 34 Posts
  • 26 Reply Likes

Posted 1 year ago

  • 29
Photo of Tom Bell

Tom Bell

  • 23 Posts
  • 4 Reply Likes
Just starting to experience the same issues when trying to leave a shoutbox comment. Tried both the landline & my mobile internet connection, no difference...
Photo of Dan Wahlers

Dan Wahlers

  • 33 Posts
  • 67 Reply Likes
Same issues here. It started happening last night, and it's not any better today.
Photo of Patrick

Patrick

  • 1346 Posts
  • 957 Reply Likes
It's ridiculously slow. Images, shoutboxes, avatars are not loading. I keep getting annoying errors.
Photo of Tscharbo

Tscharbo

  • 48 Posts
  • 3 Reply Likes
I have the same issues here at the last 3 or 4 days...nothing works correct!
Photo of Crossy Crossman

Crossy Crossman

  • 17 Posts
  • 5 Reply Likes
same issue here. I get server error quite often :( usually I refresh or reload it works again...but very slow between screens
Photo of Merowinger

Merowinger

  • 234 Posts
  • 637 Reply Likes
Same here.
Photo of Tomáš Hergeth

Tomáš Hergeth

  • 5 Posts
  • 1 Reply Like
Same. Shoutboxes are the worst - either not loading at all or unresponsive. 
Photo of Sharon K

Sharon K

  • 235 Posts
  • 126 Reply Likes
Looks like it's affecting most users on LFM. I did a check to see if LFM was down and said it was:
http://www.websitedown.info/last.fm

Photo of Patrick

Patrick

  • 1346 Posts
  • 957 Reply Likes
Something tells me the Administration will not fix this problem by Monday. This is the biggest issue that takes Moderators almost a day to fix it. Usually they fix it in an hour or two.
(Edited)
Photo of Laura Last.fm

Laura Last.fm, Official Rep

  • 451 Posts
  • 367 Reply Likes
Official Response
Hi all,
Sorry for the trouble - we're looking into these site issues.

Cheers,
Laura
Photo of Frank Miller

Frank Miller

  • 1 Post
  • 1 Reply Like
Just confirming I'm experiencing the same issues, starting Friday evening and continuing today.
Photo of RiffmasterRick

RiffmasterRick

  • 81 Posts
  • 37 Reply Likes
The site is completely dead on my side now. It started with broken images (mostly from artists). I noticed one thing in particular: the message "Waiting for https://lastfm-img2.akamaized.net" by my browser. Hope that helps.
Photo of koralute

koralute

  • 18 Posts
  • 13 Reply Likes
I've been experiencing the same issue, both yesterday and today. I'm also experiencing issues with staying logged into the site.
Photo of Ricardo Vieira Bertoldo

Ricardo Vieira Bertoldo

  • 1 Post
  • 1 Reply Like
It seems that everything is working at this moment.
Photo of Sharon K

Sharon K

  • 235 Posts
  • 126 Reply Likes
and now it's got bad again  :(
Photo of Melissa García

Melissa García

  • 2 Posts
  • 1 Reply Like
it's not for me, and it has been two days now...
Photo of Lars Jansson

Lars Jansson

  • 134 Posts
  • 82 Reply Likes
No proper scrobbling & and now the website don ́t work for hours. You have to go back to the real lastfm, as it was ages ago. I know this is only in my dreams, but ....

Photo of Melissa García

Melissa García

  • 2 Posts
  • 1 Reply Like
the same thing has been happening to me for the past two days, i guess? the website is ridiculously slow!
Photo of Patrick

Patrick

  • 1346 Posts
  • 957 Reply Likes
Now the home page is not working! There was a problem loading your recommendations, please try again later. It's annoying.
Photo of Laria

Laria

  • 1 Post
  • 0 Reply Likes
Site's working great right now.
  • kthxbye <3

Photo of Jon

Jon, Community & Customer Services

  • 4995 Posts
  • 3670 Reply Likes
Official Response
Morning everyone, the team are continuing to investigate problems with site slowness, 500 errors, and your top charts no loading.  

Sorry for any inconvenience caused by this in the meantime.
Photo of STARBOY -

STARBOY -

  • 82 Posts
  • 6 Reply Likes
This reply was created from a merged topic originally titled 500 - Server Error.
Photo of Merowinger

Merowinger

  • 234 Posts
  • 637 Reply Likes
Still problems with the images.
Photo of Elliot Robinson

Elliot Robinson

  • 888 Posts
  • 2156 Reply Likes
Yep, site is generally stable but image galleries still seem to be a bit of a struggle.
Photo of Jon

Jon, Community & Customer Services

  • 4980 Posts
  • 3665 Reply Likes
That's a separate issue, which is being tracked here: https://getsatisfaction.com/lastfm/topics/images-broken-not-loading

This conversation is no longer open for comments or replies.