Cannot be used with Firefox 3.5

  • Problem
  • Updated 5 years ago
Cannot be used with Firefox 3.5
Photo of himawatH

himawat

  • 1 Post
  • 0 Likes
  • sad

Posted 6 years ago

  • 10
Photo of MoritzM

Moritz

  • 1 Post
  • 0 Likes
love the tool - but new company PC has firefox 3.5 ! HELP! :-)
Photo of rage77

rage77

  • 4 Posts
  • 0 Likes
Isn't there even a forum where we could download a developer release to bugtest or something?
Photo of pablofbP

pablofb

  • 1 Post
  • 1 Like
Please follow this steps to be able to install LaterLoop extension in Firefox 3.5:

http://www.techans.com/2009/08/instal...
Photo of ppmartin

ppmartin

  • 5 Posts
  • 0 Likes
Excellent trick, and potentially useful for other extensions as well. Thanks!

Having said that, it would be great if the LaterLoop developers could simply update the .xpi file in the add-ons directory.