Tells me to login when I already have.

  • Problem
  • Updated 7 years ago
I'm logged into the appropriate Google account, but whenever I try to add a page through the Firefox extension I get an error message saying I need to log in. Help!
Photo of

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 5
Photo of grex

grex, Official Rep

  • 103 Posts
  • 20 Reply Likes
Hi Dave,
You may have logged-in at http://laterloop.com/ instead of the "www" site. Could try it at http://www.laterloop.com/login/ ? I know this sounds like a dumb error but it's the first explanation that comes to my mind. I'll get to the bottom of it and make sure it won't bother you and others in the future.
Photo of

  • 2 Posts
  • 0 Reply Likes
I'm having this same issue, with the firefox plugin and the bookmarklet. Further, when I use the plugin, it doesn't save the page after I've logged in.
Photo of

  • 2 Posts
  • 0 Reply Likes
I figured this out by Allowing laterloop.com to set cookies in the Firefox Tools > Options > Privacy > Cookies > Exceptions
Photo of

  • 3 Posts
  • 0 Reply Likes
I am having this problem with the extension, but not with the bookmarklet.

I upgraded to Firefox 3 today, reinstalled the extension, deleted my cookies,
and I have the same issue, except, it shows me "logged in" at the top right
of the laterloop login page, see: http://imagebin.org/21194
Photo of grex

grex, Official Rep

  • 103 Posts
  • 20 Reply Likes
You recently posted another message but I couldn't find the thread on GetSatisfaction anymore (we received a link to it by email).

LaterLoop's hosting platform had some hiccups yesterday, which caused a number of strange behaviors. If you were unable to login or if your login kept being invalidated, that was probably the main reason.

Could you please let me know if you continue to have any trouble today? The issues should be resolved by now.

Thanks a lot for your patience!
Photo of

  • 3 Posts
  • 0 Reply Likes
Ok, I've fixed this for myself, like in the previous comment, by adding
laterloop.com to the exception list of where to accept cookies from--
I allow cookies only from the originating site.. I am thinking this might have
to do with some sort of laterloop.com vs www.laterloop.com cookie issue.
Glad to have it fixed for now with the workaround, I'll see if similar action
solve my issues on the iPhone