can't sign in - refuses to get past the "sign in" hyperlink

  • 2
  • Question
  • Updated 7 years ago
I have created a Msft Live ID, but can't sign in to Photosynth. I'm on XP, Firefox 3. When I click "Create a Synth," a small window pops up titled "Photosynth 2.0.1403.6." in the upper right of the window, a message says "Please sign in to synth your photos." Sign in is a hyperlink; whenever I click it, it briefly flashes "sigining in" and goes right back to "Please sign in to synth your photos."

What's the deal?
Photo of pete

pete

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 12 years ago

  • 2
Photo of David Gedye

David Gedye, Principal Group Manager

  • 176 Posts
  • 78 Reply Likes
It sounds like you have a LiveID, but you don't yet have a Photosynth account. To create one -- using your LiveID -- start by signing-in here. It should prompt you to create your account.

Sorry that we weren't able to make this clearer before we launched. Let me know if this works.
Photo of snow

snow

  • 2 Posts
  • 0 Reply Likes
David please tell us what to do we can not sign in to use Photosynth Ms. Hunt (snow)
Photo of snow

snow

  • 2 Posts
  • 0 Reply Likes
David the signin here doesn't work either.. Snow
Photo of pete

pete

  • 4 Posts
  • 0 Reply Likes
Thanks for responding so quickly. When I click on your link, I get the "Oops... the leaves fell off and we're temporarily unable to load that page" page. Is there somewhere else I can set up an account?

BTW this is happening on XP, both Firefox 3 and IE 7.
Photo of Nathanael Lawrence

Nathanael Lawrence

  • 795 Posts
  • 55 Reply Likes
Hi, Pete,

If you would, please load up the photosynth.net home page and sign in from there.

If you get the "... leaves fell off..." error page after that, try this link: http://photosynth.net/setuser.aspx

Let me know how it goes.
Photo of pete

pete

  • 4 Posts
  • 0 Reply Likes
Hi Nathanael - thanks for the suggestion. Still doesn't work. Using the link takes me back to the page where the top right corner says "peterkim's synths | Sign Out | [search box]" and the "Create Your Synth/Explore Synths/About Photosynth" is at bottom.

So I think I've got a Photosynth account, right? But when I click on Create Your Synth, I go to the "Ready To Make Your Own Synth?" and clicking on "Create a synth" there gets me back to the pop-up window with the dead end "Sign In" link.
Photo of Nathanael Lawrence

Nathanael Lawrence

  • 795 Posts
  • 55 Reply Likes
You are correct that you do currently have a Photosynth account, so clearly that is not the problem...

I'm trying to think of what else could cause this...

Could any firewall type program that you have running not be granting internet access to the 'synther' (the "...small window... titled 'Photosynth 2.0.1403.6'")?

Is your default browser currently Internet Explorer? I've had a touch of strange behaviour on Windows xp Pro SP3 when IE tries to automatically sign in to my account, but never in conjunction with the synther trying to sign in... only browsing the site alone. (This problem - possibly unrelated to yours - is usually fixable by signing in to a site such as hotmail.com and then navigating back to the photosynth home page, where I find that I am then correctly signed in. Again, though, this seemed to only be a problem with IE, and not Firefox, so it seems different to your experience.)

Do any Live Labs employees have any other ideas as to why the synther might not sign in for someone who has created a photosynth account?
Photo of pete

pete

  • 4 Posts
  • 0 Reply Likes
Thanks for your help. I do have McAfee running, but the Photosynth app has full access enabled through the firewall. As you can imagine, I'm not so eager to run Photosynth that I want to disable the firewall completely or disconnect from my router...

FF3 is my default browser. Synther still dead-ending, even after clearing cookies and cache and uninstalling and reinstalling Photosynth.

Maybe Google Chrome will work?
Photo of Nathanael Lawrence

Nathanael Lawrence

  • 795 Posts
  • 55 Reply Likes
No... I wouldn't recommend disabling your firewall or circumventing your router... at all. I know that I certainly haven't.

I was going to point out that the only time I've ever received the "leaves fell off" page is when I am already signed in and then follow a link to the login page. If you've dumped your cookies and entire cache (authenticated sessions too, I presume?), though... I'm out of ideas.

Enjoy Photoshop. :) Maybe we'll see you again in a few months.
Photo of Tammy

Tammy

  • 1 Post
  • 0 Reply Likes
I admit that I am not a computer wiz. I have been attempting to sign in for a couple of days now, different times during the day and have had a couple of family computer geeks (affectionate term) attempt to sign in. The "leaves have fallen" off pags continues to float across my screen as an early fall. Nice color but not what I am looking for.
Help.......
Photo of Nathanael Lawrence

Nathanael Lawrence

  • 795 Posts
  • 55 Reply Likes
Pete, I've heard rumors that people having a long password on their Windows Live ID was giving them problems with the synther and that changing it to a shorter one got them in. I'm not sure if that applies to you, but it's worth a shot.
Photo of Nathanael Lawrence

Nathanael Lawrence

  • 795 Posts
  • 55 Reply Likes
Also, your synther version should now read Photosynth 2.0.1403.14
Photo of nobody

nobody

  • 1 Post
  • 0 Reply Likes
step 1. try reinstalling windows live messenger
step 2. if still doesn't work, run
cd %windir%\system32
regsvr32 /s Cryptdlg.dll
regsvr32 /s Dssenh.dll
regsvr32 /s Gpkcsp.dll
regsvr32 /s Initpki.dll
regsvr32 /s Rsaenh.dll
regsvr32 /s Mssip32.dll
regsvr32 /s Msxml3.dll
regsvr32 /s Slbcsp.dll
regsvr32 /s Sccbase.dll
regsvr32 /s Softpub.dll
regsvr32 /s Wintrust.dll
Photo of Alan Smithee

Alan Smithee

  • 5 Posts
  • 0 Reply Likes
Afraid that didn't work, nobody.
I must admit that I had to recreate my Hotmail account that I used to get into Photosynth - strangely possible - but it still doesn't get me into Photosynth; same name, same password, etc etc etc...

My original synths are in the site; I can't sign in; I can't recreate my Synth account because 'Someone is already using that name'. Duh.

PHOTOSYNTH TECHS: any progress on cleaning up your user database...??