Photosynth Error 0000001 after attempting to upload photos.

  • Question
  • Updated 6 years ago
Getting nowhere with photosynth. I have a year old pentium duel core with 3 gigs ram, an nvidia grahics card and high speed internet access. Everything works fine with my system except photosynth. I've searched for help concerning "error 0000001" No help to be found. I must be the first with this problem.
Why can't it just work? Come on Microsoft make me believe again.
Photo of Duck

Duck

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 4
Photo of Matt

Matt, Employee

  • 60 Posts
  • 13 Reply Likes
This is not a common error message. Thanks for bringing it up

Can you type "%TMP%\Photosynther" into the Start box (or Start->Run if you have XP). Find the .log file with the name matching your failing synth and then send us the last few lines, or any line that has the word "exception".

I think we can figure this out.
Photo of Duck

Duck

  • 2 Posts
  • 0 Reply Likes
My first 3 attempt were unsuccessful but the fourth time it worked.
As you request here are the "exception" lines from a failed synth.
Thanks for your help.
Bill Duck

14:39:00 HR test fail <>\PhotosynthSDImageCache.cpp(236) hr(00000001)
exception SynthPipeline.cpp(491) hr(0x00000001)
14:39:00 HR test fail <>\PhotosynthSDImageCache.cpp(236) hr(00000001)
exception SynthPipeline.cpp(491) hr(0x00000001)
exception SynthPipeline.cpp(494) hr(0x00000001)
exception SynthPipeline.cpp(494) hr(0x00000001)
exception SynthPipeline.cpp(496) hr(0x00000001)
exception CollectionUploader.cpp(368) hr(0x80004004)
14:39:00 VtApp: SUCCESS
Photo of Matt

Matt, Employee

  • 60 Posts
  • 13 Reply Likes
If you have Windows XP SP 2, you might be encountering this issue: http://getsatisfaction.com/livelabs/t...

If so, try installing WIC (linked from that article.) Let me know if that doesn't fix it.
Photo of Tadeu MonizTM

Tadeu Moniz

  • 1 Post
  • 0 Reply Likes
I had same error here :(
Here i paste the log file :|
thx in advanced
______________________________________

PSWebClient version 2.109.1002.1657
Target: x86 OMP
Running on Windows 6.0.6002 Service Pack 2
Wow64: no
Processor: architecture 0 family 6 model 15 stepping 13
Number of processors: 2
Memory available: physical 2038 MB virtual 2047 MB
19:48:39 VtApp: Start the new synth
19:48:39 VtApp: Setting service URL to http://photosynth.net/photosynthws/Ph...
19:48:39 VtApp: Created collection 486ca38a-f7d4-42fa-be32-eaa602cee68f
19:48:39 VtApp: Secondary service URL: http://d4.photosynth.net/photosynthws...
19:48:40 VtApp: Converting image: C:\Users\Tadeu Moniz\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\362D2THI\IMG_0569[1]
19:48:40 VtApp: Converting image: C:\Users\Tadeu Moniz\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\UOJR8TUL\IMG_0568[1]
19:48:40 HR test fail <>\PhotosynthSDImageCache.cpp(236) hr(00000001)
exception SynthPipeline.cpp(531) hr(0x00000001)
19:48:40 HR test fail <>\PhotosynthSDImageCache.cpp(236) hr(00000001)
exception SynthPipeline.cpp(531) hr(0x00000001)
exception SynthPipeline.cpp(534) hr(0x00000001)
exception SynthPipeline.cpp(534) hr(0x00000001)
exception SynthPipeline.cpp(536) hr(0x00000001)
exception CollectionUploader.cpp(348) hr(0x80004004)
19:48:40 VtApp: SUCCESS
___________________

Tadeu
Photo of Matt

Matt, Employee

  • 60 Posts
  • 13 Reply Likes
Tadeu: It looks like you are using XP SP2. Please install SP3.
http://www.microsoft.com/downloads/de...