I need to know the meaning of 85EA1001

  • 1
  • Question
  • Updated 10 years ago
Hi, i earlier tried to synth loads of photos and had some problems, answered over here http://getsatisfaction.com/livelabs/t...

But now, this is a different and new system and even if i am giving very less images(in tune of 250) the same 85EA1001 error comes up. Could you please tell me the meaning of the error in your database!!!

Thank You,
Photo of luckstrikes

luckstrikes

  • 5 Posts
  • 0 Reply Likes
  • confused

Posted 11 years ago

  • 1
Photo of Matt

Matt, Employee

  • 60 Posts
  • 13 Reply Likes
Could you look in the log file for this synth and send us the lines that have this error code in it?

Go to Start->Run, Type %TMP%/Photosynther
Then open the .log file that has the name you used for creating your synth.
Find the lines with 85EA1001 in them and paste them in to this forum.

Thanks!
Photo of luckstrikes

luckstrikes

  • 5 Posts
  • 0 Reply Likes
its always the same error lines

12:01:59 VtApp: Adding image: PC161399.JPG
12:01:59 VtApp: Converting image: G:\golkonda stock\Entrance\101OLYMP\PC161400.JPG
12:02:00 HR test fail <>\PhotosynthSDImageCache.cpp(245) hr(85ea1001)
exception SynthPipeline.cpp(510) hr(0x85EA1001)
exception SynthPipeline.cpp(513) hr(0x85EA1001)
exception SynthPipeline.cpp(515) hr(0x85EA1001)
12:02:00 VtApp: CollectionUploader: UploadFile:Write failed hr(0x80072EF1), retry 0
exception CollectionUploader.cpp(361) hr(0x80004004)

10:45:43 VtApp: Converting image: G:\golkonda stock\entrance-ranimahal transition\101OLYMP\PC161728.JPG
10:45:43 HR test fail <>\PhotosynthSDImageCache.cpp(245) hr(85ea1001)
exception SynthPipeline.cpp(510) hr(0x85EA1001)
exception SynthPipeline.cpp(513) hr(0x85EA1001)
exception SynthPipeline.cpp(515) hr(0x85EA1001)
10:45:43 VtApp: CollectionUploader: UploadFile:Write failed hr(0x80072EF1), retry 0
exception CollectionUploader.cpp(361) hr(0x80004004)

thank you
Photo of luckstrikes

luckstrikes

  • 5 Posts
  • 0 Reply Likes
i posted two sets of error logs btw
Photo of Matt

Matt, Employee

  • 60 Posts
  • 13 Reply Likes
This looks like a problem we were seeing with users who have XP SP2. We recently pushed out a fix for this.
When did you download Photosynth? If it was before December 20, you should try uninstalling and then go to the web site and try to view a synth to reinstall.
Photo of Dan Hou

Dan Hou, Employee

  • 60 Posts
  • 10 Reply Likes
85ea1001 is a Photosynth internal (Seadragon related) error which happens during JPG to image tiles conversion. This is not the same XPSP2 problem we just pushed out a fix for. So you would still see this error even if you download new Photosynth after Dec.20.

To help us identify the cause of the image conversion failure better, could you tell us your machine types (OS and hardware)? And if possible, also send us the images (101OLYMP\PC161400.JPG, and 101OLYMP\PC161728.JPG) to dahou@microsoft.com?
Photo of luckstrikes

luckstrikes

  • 5 Posts
  • 0 Reply Likes
Matt, thank you, it was a problem with XP SP2 i think because i installed SP3 and it works like an ace.
Photo of Avinish

Avinish

  • 3 Posts
  • 0 Reply Likes
exception SynthPipeline.cpp(491) hr(0x8007000E)
exception SynthPipeline.cpp(494) hr(0x85EA1001)
exception SynthPipeline.cpp(494) hr(0x8007000E)
exception SynthPipeline.cpp(496) hr(0x85EA1001)
18:15:12 VtApp: CollectionUploader: UploadFile:Write failed hr(0x80072EF1), retry 0
exception CollectionUploader.cpp(368) hr(0x80004004)
18:15:12 VtApp: FAILED: 0x85EA1001exception SynthPipeline.cpp(491) hr(0x8007000E)
exception SynthPipeline.cpp(494) hr(0x85EA1001)
exception SynthPipeline.cpp(494) hr(0x8007000E)
exception SynthPipeline.cpp(496) hr(0x85EA1001)
18:15:12 VtApp: CollectionUploader: UploadFile:Write failed hr(0x80072EF1), retry 0
exception CollectionUploader.cpp(368) hr(0x80004004)
18:15:12 VtApp: FAILED: 0x85EA1001
Photo of Avinish

Avinish

  • 3 Posts
  • 0 Reply Likes
have tried many times but could not get it right... My machine is Windows XP, 1 gb RAM
Photo of Matt

Matt, Employee

  • 60 Posts
  • 13 Reply Likes
Did you try to install SP3 as described here: http://getsatisfaction.com/livelabs/t...

It has also fixed the above problem as well as the memory issue before.