The photos wont load

  • translation missing: en.shared.topic.styles.singular.talk
  • Updated 7 years ago
I have tried clicking on many of these synths, but i get no pictures, i had them at first, but i restarted my p.c and now nothing will come up picture wise. Many will either say my internet connection is crap, or even that m p.c cant handle it but im running at 100mbs and using a highly speced gaming rig (high spec for 2008) 'lots of ram/graphics'

So...who has the answer?
Photo of

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Bert

Bert, Employee

  • 158 Posts
  • 38 Reply Likes
Hi Chris, can you tell us a little more about what you do see (if anything)? For example:

* are you seeing thumbnail images on the explore page?
* are you seeing the pointcloud in the view page?
* are you seeing the quads (the white boxes that frame pictures as you browse)?
* do you see anything in 2D view?
Photo of ScottF

ScottF

  • 83 Posts
  • 16 Reply Likes
The update we deployed today might fix your problem. Please check this thread for more information.
Photo of

  • 4 Posts
  • 0 Reply Likes
Hey, thanks for taking the time to read and go through my question, however i have managed to find out a way to resolve this problem in hte days since i have posted this problem...I was useing FireFox 3 but it only seems to work for IE...so now i can just use IE, not too much of a problem, Thanks again guys at live :D
Photo of ScottF

ScottF

  • 83 Posts
  • 16 Reply Likes
I'm glad you have it working, but if there are Firefox issues, we care about those! Any other folks having this problem?
Photo of

  • 1 Post
  • 0 Reply Likes
I used to be able to insert photographs in an email, now when I click on the camera icon the screen comes up - but no photographs and nowhere to find photographs.
Photo of

  • 4 Posts
  • 0 Reply Likes
hmmmm, well, i think because of the new firefox patch/update things are running smoothly