What is error A0000004 ?

  • 9
  • Question
  • Updated 9 years ago
Photo of gigarizel


  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 11 years ago

  • 9
Photo of Jonathan

Jonathan, Official Rep

  • 98 Posts
  • 57 Reply Likes
That means we had an issue getting the synth record into our database. Please try again (give the synth a different name so it won't conflict with the failed one - you can rename it assuming it uploads successfully.)
Photo of Mr.TriggerHappy


  • 4 Posts
  • 0 Reply Likes
I think there are other meanings to this error, or it needs fixing. I've tried the same set of photos in 4 different Synth's as well as trying other photos taken specifically for this synth and gotten the same error.
Photo of agnus


  • 1 Post
  • 0 Reply Likes
I was able to synth a set of pictures which generated the error A0000004 the first time. I used only ASCII characters for the name the second time. Maybe the database does not except non ASCII characters e.g. the German 'Umlaute' ?
Photo of Henry


  • 2 Posts
  • 0 Reply Likes
I get error A0000004 during or after upload. I have tried using different sets of pictures and different name combinations but it doesn't work. We are behind a proxy server here. IE is set up to handle it but will that affect Photosynths uploading?
Photo of rakerman


  • 7 Posts
  • 0 Reply Likes
I just got this, right at the end of what appeared to be a successfully uploading Synth.
Photo of Matt

Matt, Employee

  • 60 Posts
  • 13 Reply Likes
rakerman: Are all your synths failing with this error? Could you try synthing some very small synths and see if they go through? Also, the last few lines of your log file might help.

For the log file, type Go to Start, Run, then type %TMP%\Photosynther, and find the file name that matches the synth title that failed. Open it and paste the last few lines here. Anything that says "exception" will be helpful.
Photo of rakerman


  • 7 Posts
  • 0 Reply Likes
21:18:23 VtApp: Uploading "dzi" file C:\Users\\AppData\Local\Temp\Photosynther\images\1.60.dziz (2384194 bytes).
21:19:32 VtApp: Upload finished
21:19:32 VtApp: Uploading "synth.bin" file C:\Users\\AppData\Local\Temp\Photosynther\collection.synth.bin (108678 bytes).
21:19:36 VtApp: Upload finished
21:19:36 VtApp: Uploading "dzc" file C:\Users\\AppData\Local\Temp\Photosynther\collection.dzcz (341146 bytes).
21:19:50 VtApp: Upload finished
exception CollectionUploader.cpp(687) hr(0xA0000004)
exception SynthPipeline.cpp(370) hr(0xA0000004)
21:19:51 VtApp: FAILED: 0xA0000004

(I removed the exact user path info.)
Photo of bruchr


  • 4 Posts
  • 1 Reply Like
After several hours....

03:28:41 VtApp: Upload finished
03:28:41 VtApp: Uploading "dzi" file C:\Users\bruce\AppData\Local\Temp\Photosynther\images\1.244.dziz (2399573 bytes).
03:29:40 VtApp: Upload finished
03:29:40 VtApp: Uploading "dzi" file C:\Users\bruce\AppData\Local\Temp\Photosynther\images\1.246.dziz (1260863 bytes).
03:30:11 VtApp: Upload finished
03:30:11 VtApp: Uploading "synth.bin" file C:\Users\bruce\AppData\Local\Temp\Photosynther\collection.synth.bin (1679546 bytes).
03:30:52 VtApp: Upload finished
03:30:52 VtApp: Uploading "dzc" file C:\Users\bruce\AppData\Local\Temp\Photosynther\collection.dzcz (1737107 bytes).
03:31:36 VtApp: Upload finished
exception CollectionUploader.cpp(587) hr(0xA0000004)
exception JobParameters.cpp(38) hr(0xA0000004)
03:31:37 VtApp: FAILED: 0xA0000004
Photo of Nathanael Lawrence

Nathanael Lawrence

  • 795 Posts
  • 55 Reply Likes
For the record, Bruchr resolved their instance of the error in this discussion:
What does Failed (error A0000004) mean?