Low Events and Zenbu

Hi Low
Do you have any plans to update low events field so its compatible with the new EE5 version for Zenbu
Thanks
Brian
1 person has
this question
+1
Reply