Low events issue/conflict

I've been having an issue which I believe is a conflict between Low Events (2.0.1) and EE (3.5.6, however it's been ongoing for a few versions). I believe it is an issue with the datepicker potentially causing an html error of some sort since it causes the footer of EE to look different (screenshot attached). It seems to potentially be causing some issues with the file upload on some browsers of my clients. Thanks.
1 person has
this problem
+1
Reply