facebook bug detect

  • Problem
  • Updated 3 years ago
  • In Progress
lunascape web browser failed to load full page facebook....
here i attach snapshot web page..
Photo of paliezasP

paliezas

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of ShokoS

Shoko

  • 165 Posts
  • 6 Reply Likes
Seems like the system environment issue. Here is the screen shot when I opened facebook page with Trident. If you don't mind, would you send us the system info?
You can copy system info from Help > About Lunascape....
Thanks.

Photo of paliezasP

paliezas

  • 2 Posts
  • 0 Reply Likes
Lunascape Core Version 6.5.0.24018 / Unicode
Operating System Version 6.1.7600
Internet Explorer Version 8.0.7600.16385
Gecko Plugin Version 3.6.17.24019 / Gecko 1.9.2.17
WebKit Plugin Version 1.3.7.24019 / WebKit 534.24 r80840
Memory Total,AvailPhys / 4284866560,2878935040
Memory Total,AvailVirtual / 2147352576,1696763904
Processor Architecture,Type,Revision,NumberOfProcessors,OemId / 0,586,3851,2,0
Photo of Sarah

Sarah

  • 177 Posts
  • 5 Reply Likes
Thanks for the info. Would you also try to load the facebook with your IE and let us know the outcome please? thx.
Photo of Jerome Sevestre

Jerome Sevestre

  • 4 Posts
  • 0 Reply Likes
there is a bug on flash object using the webkit engine on facebook.
but anywhere else all is ok. it look like a facebook bug.


idem for wix.com flash object, the size and the position in the frame are not good.
Photo of Yukihiro Tsujita

Yukihiro Tsujita

  • 99 Posts
  • 0 Reply Likes
hi, Jerome
Thanks to notice it. However I have just check a page on wix.com there I could not find such a problem.
Could I ask you for some system details? The following information would be very useful:

1) Your system info as displayed in Help > About Lunascape

2) Your PC system info; I understood that you're using windows7? Do you have SP?
Photo of Jerome Sevestre

Jerome Sevestre

  • 4 Posts
  • 0 Reply Likes
hello yukihiro.

i am using windows XP SP3 and a P4 intel processor
windows7 on a portable (same trouble)
+ the last lunascape
Lunascape Core Version 6.6.0.25173 / Unicode
Operating System Version 5.1.2600
Internet Explorer Version 8.0.6001.18702
Gecko Plugin Version 3.6.25 / Gecko 1.9.2.25
WebKit Plugin Version 1.3.7 / WebKit 535.3 r95080

all is updated and checked by secunia PSI for optional softs (net framework, java,flash...etc)

this bug is existing since i use lunaspace (more than a year, maybe two)
it happend only on the facebook frame for flash object

it look like a wrong JavaScript scale, salign et align for swf.
http://help.adobe.com/en_US/FlashPlat...

答えてくれてありがとう
Photo of Jerome Sevestre

Jerome Sevestre

  • 4 Posts
  • 0 Reply Likes
about wix.com, they have a facebook special editor to be used from a fan page.
you can watch this one... to see the SWF and WEBKIT engine trouble.

http://www.facebook.com/pages/Firalux...
Photo of Yukihiro Tsujita

Yukihiro Tsujita

  • 99 Posts
  • 0 Reply Likes
Dear Jerome
I could see the trouble which you say.
I will give this detail to our developer right now!
If this problem depend on Facebook, we could not do anything but it may be.

Anywhere, thanks again!

yuki
Photo of Yukihiro Tsujita

Yukihiro Tsujita

  • 99 Posts
  • 0 Reply Likes
Thanks for the details. I have registered them in our database.
Photo of Jerome Sevestre

Jerome Sevestre

  • 4 Posts
  • 0 Reply Likes
hello again,
i found the same Flash player trouble using the Webkit engine on vimeo.

https://vimeo.com/15247292

so it is not only with facebook.
it look like a not supported swfobject v2.2 javascript.
... to complete your database.
Photo of Yukihiro Tsujita

Yukihiro Tsujita

  • 99 Posts
  • 0 Reply Likes
Thanks Jerome again.

I will attach this information in previous database and push our developers much harder.

Thanks!
Yuki@Lunacape