Help get this topic noticed by sharing it on Twitter, Facebook, or email.

2x2M "goes to sleep"

I just got the 2x2M and I have to have to disable and enable often because it seems to "go to sleep". Every time I close a sessions of anything, Pro Tools, Band In a Box, Chrome browser, when I sit back down I have to disable, enable, and run troubleshooter, which tells me every time that the interface was set for the wrong resolution, and I had not touches any settings between sessions. Something is very wrong here.
1 person has
this question
+1
Reply
  • Eliza (Official Rep) October 01, 2019 12:58
    Hey eddie.vidmar,

    Thanks for posting!

    The M-track will go into Eco mode/standby when it does not recognize the source, usually after about 30 minutes of the computer going off or going to sleep. If this is happening on a consistent basis there could be a connectivity issue. Have you tested the interface with a different USB cable and ports on your computer? If you connect the interface to a different computer does the problem persist?

    If so, it sounds like it may be hardware related. Warranty and non-warranty claims cannot be handled here on the forum but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service Inquiry with our Technical Support team by logging onto the M-Audio Support Page. Select Warranty or Service Inquiry from the drop down menu. This will not require a support code.

    or

    • For faster support, call or email your nearest Support Office or International Distributor. Select your country to find the nearest office.

    Make sure to reference or link to this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated